AX86U會自動關閉160Mhz頻道頻寬

jieing3jieing3 Level 1
已編輯 10月 24 日 網通產品

hi,

我最近發現AX86U有一個問題

使用一段時間之後,頻道頻寬160Mhz會自動關閉,變成最高80Mhz

我有兩台AX200的筆電

使用5Ghz+160Mhz的WIFI6連線,連線速率可達2.4Gbps(2402Mbps)

但使用AX86U會忽然降速成1.2Gbps(1201Mbps)


確認不是AX200的問題,問題出在router這邊

AX200已經更新到Intel最新版本驅動,且兩台筆電的情況一模一樣

WIFI連線發生降速的時候

只要把WIFI的5Ghz關閉再打開,

或者5Ghz切換到其他channel再切換回來

就又能使用2.4Gbps(2402Mbps)速率連線了

但使用一陣子後,就會又發生降速,最高連線速率1.2Gbps(1201Mbps)

所以是router這邊,無預警的自動關閉了160Mhz的頻寬


我的router FW版本是最新版本:


5Ghz WIFI的設定如下,

打開了160Mhz,channel使用48:


已經確認不是距離太遠或障礙物的問題

我把筆電放在router旁邊測也一樣


這還滿困擾的

我的區網跟NAS都跑滿2.5GbE

所以WIFI6從2.4Gbps(2402Mbps)降速到1.2Gbps(1201Mbps)導致的傳輸速率下降非常明顯

筆電AX200從我NAS傳檔案的傳輸速度,從200MB/s下降到100MB/s左右,傳輸速度直接砍半

評論

  • Hi jieing3,

    請問是路由器管理頁面中仍顯示160MHz,但是兩台筆電連線的速度下降,還是當下至管理頁面查看,160MHz選項已顯示關閉?

    切換後的頻道一樣是48,但可以連線嗎?

    如設定其他頻道是否有相同現象?

    麻煩您將網路架構圖與筆電使用的驅動版本提供給小編。

    謝謝。

    1. web設定中160Mhz沒有顯示關閉,連線設備速率從2.4Gbps下降為1.2Gbps。
    2. 舉例來說,若使用channel 48且已經降速到1.2Gbps,把channel從48切換到44之後,可以使用2.4Gbps速率連線;再從44切換回48也能用2.4Gbps連線,但無論44或48,一陣子之後2.4Gbps都會自動降為1.2Gbps;不確定多久會降速,有時上午正常但下午就降速,或當天正常但隔天就會降速;降速之後除非手動切換頻道(ex. 44<->48來回切換),不然永遠都只會用1.2Gbps連線。
    3. Intel AX200驅動程式版本是22.70.0,發布日期2021/8/25,系統是Windows 10 21H1。
    4. 網路架構為光世代數據機(關閉wifi)連接AX86U的WAN孔,使用AX86U pppoe撥號上網,NAS連接AX86U的2.5GbE LAN孔,筆電連AX86U的WIFI。
  • Hi jieing3,

    經與相關單位討論,建議您將CH固定在36,並網卡的節電相關功能關閉後再觀察看看。

    謝謝您。

  • jieing3jieing3 Level 1
    已編輯 9月 23 日

    hi,我找到解法了

    [頻道頻寬]的選項不能設定成[20/40/80/160 Mhz]

    而是要設定成[160 Mhz]


    如果設定成[20/40/80/160 Mhz]

    則AX設備第一次連線可以啟用160Mhz,

    但過一陣子,或把AX設備斷線、重新連router之後,

    頻率會被固定在80 Mhz,且只能用1.2Gbps的速度

    且所有AX設備連上router都無法再次啟用160Mhz


    另外也測試了[頻道頻寬]設定為[160 Mhz]之後

    原本的AC(80 Mhz)的設備也都能正常連線

    並不會只有AX(160 Mhz)能使用

    AX86U總算能正常使用160 Mhz了


  • Hi jieing3,

    感謝您的回覆提供。

這個討論已經被關閉