TUF B450M PRO GAMING 風扇轉速偵測異常

TreizeTreize Level 1
已編輯 1月 23 日 主機板

上禮拜用這塊板子組了新機,機殼前後風扇各一皆為DC扇,但發生以下情況:


1.後扇接主板小4pin+前扇接電供大4pin,此時後扇轉速偵測正常

2.前後扇都接主板小4pin,此時前後扇會輪流出現間歇性的萬轉異常,異常和正常數值不定時來回顯示,顯示的時間和間隔都不定,但只會有一個單獨出現,不會前後扇同時出現,以前扇居多


回到電腦店做檢測,所有的零件包括電供及電扇都現場交叉測試過,甚至換過全新同款機板+原零件及新機板+新零件測試,BIOS也用過2803~2602及全新機板(不知道幾版),都有相同情況發生,BIOS風扇設定不管用哪一個或是最佳化設定也一樣(都為DC模式)

監看從BIOS~AIDA64~NZXT CAM都有,附上的圖剛好是後扇萬轉,但這次是完全沒跳回正常值


«1

評論

  • Hi Treize,

    請問在後扇接主板小4pin+前扇接電供大4pin的狀況下,前後扇轉速都是正常的嗎?

    前後扇都接主板小4pin發生前後扇輪流間歇性萬轉現象,是否嘗試過clear cmos在BIOS完全default設定下觀察也有相同現象?前後風扇對調也一樣嗎?

    clear cmos操作方式: https://www.asus.com/tw/support/FAQ/1040820/

    如狀況相同,還請提供以下資訊給小編:

    1.主機板序號(請回覆論壇私訊給小編)

    2.OS位元、版本組建

    3.兩風扇的廠牌型號及對應的安裝位置、BIOS下觀察風扇萬轉的照片或影片

    4.CPU、記憶體、顯示卡等周邊設備廠牌型號(記憶體請提供具體廠牌型號例如HX429C15PB3A/8,可參考記憶體或彩盒上的照片)

    謝謝。

  • TreizeTreize Level 1
    已編輯 1月 25 日

    A:後扇正常,不過前扇接電供大4pin是測不到轉速的,因為大4pin沒有測速針

    B:沒有試過clear coms,但有完全default,情況相同


    但沒有clear coms也沒差,因為電腦店組了另一台全新完全沒用我的零件的情況也是一樣,這裡我要很強調,在電腦店且我在現場看,他們用一塊全新未拆相同的板子+他們自己的其它零件(品牌和規格都跟我不一樣),這等於用另外一台電腦測了,情況也一樣


    1.己私

    2.Win10-20H2

    3.旋剛 S1000-W機殼附的風扇,此機殼前2上2後1,原設定位置為前1下及後1,皆無更動,上無裝風扇

    4.R3 3100,ASUS GTX1030 DDR5,Crucial Ballistix DDR4-3200 8gx2(bl2k8g32c16u4w)


  • Hi Treize,

    感謝您的提供。

    影片中似乎有設定DOCP,如BIOS完全default下也有相同現象,是否可以提供BIOS default下的發生影片?

    謝謝。

  • Hi Treize,

    感謝您協助提供。

    會再反映請相關單位確認。

    謝謝。

  • 已編輯 1月 27 日

    Hi Treize,

    相關單位建議您將FAN分別安裝於主板CHA_FAN1、CHA_FAN2,並在BIOS下設置Q-FAN->重新跑一次最佳化全部。

    此設置會開始自動偵測主板上連接的風扇速度並設置每個風扇的最小占空比,過程約需2~5分,在調整過程中請勿關機或重啟系統

    如最佳化跑完之後仍有相同狀況,以下資訊再麻煩您協助確認:

    1.您的主機板連接其他風扇是否有相同現象?(連接後建議先設置上述Q-FAN轉速最佳化)

    因不確定先前電腦店的BIOS版本與設定、是否跑過最佳化仍有相同情形,可能再麻煩您使用自己的主板連接其他風扇試看看。如狀況相同,再麻煩您提供風扇廠牌型號給小編。

    2.風扇本身是否有具體型號?

    3.如clear cmos後在BIOS完全default設置下再跑Q-FAN轉速最佳化是否也會發生?或曾經調整哪些BIOS設定後,即使load default仍有萬轉情形?

    謝謝。

  • TreizeTreize Level 1
    已編輯 1月 27 日

    相關單位建議您將FAN分別安裝於主板CHA_FAN1、CHA_FAN2,並在BIOS下設置Q-FAN->重新跑一次最佳化全部。


    這己經試過,情況一樣


    1.

    a.在電腦店用其它風扇也有同樣情況,主板拆下全接他們的零件單獨測試主板,風扇也試過不同廠牌3顆,也有試過最佳化;現場拿一塊全新的主板也是一樣的情況

    b.我目前手上沒有多餘的風扇可以測試

    2.它們的官網沒有具體型號,不過我會試著問看看


    3.

    a.clear coms+default,一樣發生

    b.clear coms+default後最佳化,一樣發生

    c.曾經調整哪些BIOS設定後,即使load default仍有萬轉情形:這段看不懂,拿到新機時前扇是接電供大4pin,換接主板小4pin後就立刻發生這情況,此時bios完全沒動

  • Hi Treize,

    感謝您的回覆。

    我們會先反映給相關單位確認。

    如有幫忙詢問到機殼風扇具體型號,再麻煩您補充給小編。

    謝謝。

  • 我己經寫信請他們提供了,但是我覺得這似乎意義不大,因為拿別家的風扇也是出現同樣的情況

  • 已編輯 2月 3 日

    Hi Treize,

    您提供的電腦店測試狀況也會一併提供給相關單位喔。

    謝謝。

  • Hi Treize,

    相關單位想與您確認以下資訊,以進一步釐清測試差異:

    1. 請問小4pin 和大4pin CHA FAN的具體差異與接法?是否可協助提供照片?

    2. 請更換風扇試看看是否為風扇接觸不良?

    3. 請試看看是否主板CHA FAN接口異常,更換CPU Fan接口是否正常?

    謝謝您。

  • 1.具體差異與接法?我不太懂這意思

    2.在電腦店換過3家不同牌的風扇都出現相同情況,我在上面回覆己經講好幾次了

    3.如果照你說的,cha fan接cpu fan,cpu fan接cha fan,電壓上會有問題嗎?

  • Hi Treize,

    1. 依小編理解您先前提供的資訊,(a)前後扇是接CHA_FAN1、CHA_FAN2,而(b)前扇接電供大4pin時,後扇是接CHA_FAN1還是CHA_FAN2?關於上述ab兩種接法,是否可協助提供照片,如可以的話,照片請盡量拍到接口有像是CHA_FAN1等的字樣。

    3. CHA Fan可以改接在CPU Fan接口使用,再麻煩您試看看。

    謝謝。

  • Hi Treize,

    不好意思,是否方便再依小編上則留言抽空協助確認風扇狀況?

    謝謝您。

  • 新年快樂,因為過年前後比較沒空,所以這次回的比較晚一點,在這段時間也有點小變化,在說明變化前先回覆上一篇的問題:


    1.前扇接電供大4pin時,後扇是接CHA_FAN2

    2.照片於文末附上

    3.CHA Fan改接在CPU Fan接口後,CPU風扇轉速正常,機殼扇仍萬轉異常


    關於第3點我做了個小測試,測試的步驟如下:

    進入BIOS→F5恢復預設值儲存且重開機→進入BIOS→風扇最佳化(其餘完全不動)儲存且重開機→觀察轉速約1~5分鐘→F5恢復預設值儲存且重開機→重覆步驟


    以上共做了十組,後面有標示"萬"即為出現萬轉異常,CF1、CF2分別對應CHA_FAN1、CHA_FAN2在執行風扇最佳化後的%變化,CPU風扇亦同,以下是測試數據:


    1.CPU溫度:43

    MB溫度:33

    CPU風扇:20→0

    CF1:60→31

    CF2:60→61(萬)


    2.CPU溫度:44

    MB溫度:34

    CPU風扇:20→0

    CF1:60→31

    CF2:60→34


    3.CPU溫度:44

    MB溫度:34

    CPU風扇:20→0

    CF1:60→31

    CF2:60→37(萬)


    4.CPU溫度:44

    MB溫度:34

    CPU風扇:20→0

    CF1:60→31

    CF2:60→37(萬)


    5.CPU溫度:46

    MB溫度:34

    CPU風扇:20→0

    CF1:60→31

    CF2:60→58


    6.CPU溫度:45

    MB溫度:34

    CPU風扇:20→0

    CF1:60→31

    CF2:60→68


    7.CPU溫度:45

    MB溫度:34

    CPU風扇:20→0

    CF1:60→31

    CF2:60→61(萬)


    8.CPU溫度:44

    MB溫度:34

    CPU風扇:20→0

    CF1:60→31

    CF2:60→34(萬)


    9.CPU溫度:44

    MB溫度:34

    CPU風扇:20→0

    CF1:60→31

    CF2:60→71


    10.CPU溫度:45

    MB溫度:34

    CPU風扇:20→0

    CF1:60→31

    CF2:60→68


    以上發現異常萬轉的次數頗高,而且最佳化的落差很大,從31~68不等,雖然我知道DC是用電壓去調整沒法像PWM那麼精準,但這比例好像有點落差過大


    ==================================================


    接下來回過頭說明變化內容:

    1.我換了一張新的同型號板子

    2.年前購入了2顆小4pin pwm風扇,目前安裝在CHA_FAN1


    變化後的結果:

    1.CHA_FAN1的小4pin pwm風扇轉速顯示完全正常

    2.CHA_FAN2的原機殼DC扇依然異常萬轉


    整個事件前前後後整理下來,我有以下的想法:

    前後一共用了三張全新的板子都發生同樣的情況,用了4種以上不同的風扇測試甚至也換了接口但結果皆同,但在我使用PWM扇後情況卻有改變,原先測試的都是DC扇(大膽推估電腦店測試時的風扇應該也是),使用PWM扇後卻正常,這也包含了使用PWM的CPU扇,因此我想這型號的板子對於DC扇的轉速監控是有問題的



  • Hi Treize,

    感謝您的提供。

    不知道您是否記得或能否詢問到電腦店測試時使用的風扇廠牌型號?

    而補充資訊,我們會同步反映給相關單位。

    謝謝。

  • 這我問看看再回覆,但因為事隔一個月了,我不知道能不能問到完整的資訊

  • Hi Treize,

    好的,再麻煩您抽空詢問看看。謝謝。

  • Hi Treize,

    請問以下說明是否指機殼風扇改裝在CPU Fan接口仍會萬轉,而CPU風扇改接CHA Fan接口時轉速都正常?

    3.CHA Fan改接在CPU Fan接口後,CPU風扇轉速正常,機殼扇仍萬轉異常

    相關單位詢問如將BIOS更新最新版本2807是否可排除。

    再麻煩您協助確認,謝謝。

登錄註冊進行評論。