ROG Strix X570-E 內建無線網卡消失 (ErP 支援)

Louis.Yang.925Louis.Yang.925 Level 1
已編輯 九月 2020 主機板
型號: ROG Strix X570-E Gaming
BIOS 版本: 1405
系統版本: Windows 10 Pro
序號:

本帖最後由 Louis.Yang.925 於 2020/2/11 13:54 編輯

最近買了 ASUS ROG Stirx X570-E Gaming 主機板

因為發現顯示卡上的 LED 燈在關機後也會繼續亮著,所以想啟用 BIOS 電源設定中的 ErP (S4+S5) 支援。
但是發現,如果啟動 ErP (S4+S5),關機後隔天再開機,
X570-E 的內建無線網卡就會從 Windows 裝置清單中消失。
只要網卡一消失,不管重新開機幾次都一樣,沒有無線網路。
除非將電源移除再接上 (關閉再打開電源供應器上的電源開關) ,開機後無線網卡才會恢復。
這個 Bug 已經困擾我許久了,在國外論壇上也有人討論,但還沒看到解決方案。
不知道 ASUS 有沒有計畫解決這個問題?

我主機板 BIOS 已經升級到最新的 1405

感謝~

評論

  • Louis.Yang.925 您好

    請問BIOS除ErP Ready設定為Enable(S4+S5)外是否還有調整其他BIOS設定?如有,再麻煩提供給小編。

    無線網動程式為版本 21.30.3.2、晶片組版本為19.30.28嗎?

    另請將以下資訊提供給小編:
    1.主機板序號
    2.OS位元、版本與組建
    3.周邊設備廠牌型號(如CPU、記憶體、顯示卡等)

    謝謝。
  • Louis.Yang.925Louis.Yang.925 Level 1
    已編輯 十二月 2020
    除了 ErP 啟用 S4+S5 外,
    1. 主機板有啟用 D.O.C.P 讓主機板載入記憶體的 XMP 設定
    2. 設定 RGB 燈睡眠時為 Stealth mode
    3. S5 狀態時 USB 電源為關閉

    無線網卡驅動程式版本為 21.30.3.2 沒錯
    但 AMD 晶片組版本似乎是 19.10.22 ,在 Armoury Crate 及 EZ Update 上皆沒有看到 19.30.28 版本

    主機板序號為: K7

    OS 及周邊配備:
    OS: Windows 10 Pro 64位元,版本 1909,組建 18363.592
    CPU: AMD Ryzen 9 3900X
    RAM: G.Skill Trident Z Neo (焰光戟) DDR4-3600MHz CL16-19-19-39 1.35V 32GB (2x16GB) (F4-3600C16D-32GTZNC)
    GPU: ASUS ROG-STRIX-RTX2080TI-O11G-GAMING
    PSU: Seasonic Prime GX-750, 750W 80+ Gold

    感謝小編的快速回覆!
  • Louis.Yang.925 發表於 2020/2/11 15:19
    除了 ErP 啟用 S4+S5 外,
    1. 主機板有啟用 D.O.C.P 讓主機板載入記憶體的 XMP 設定
    2. 設定 RGB 燈睡眠時 ...

    Louis.Yang.925 您好

    感謝您的提供。

    我們會再轉請相關單位確認。

    謝謝。
  • Louis.Yang.925 發表於 2020/2/11 15:19
    除了 ErP 啟用 S4+S5 外,
    1. 主機板有啟用 D.O.C.P 讓主機板載入記憶體的 XMP 設定
    2. 設定 RGB 燈睡眠時 ...

    Louis.Yang.925 您好

    不好意思,相關單位有以下幾點疑問,再麻煩您抽空協助確認:
    1.開啟BIOS 電源設定中的 ErP (S4+S5) 支援後,若再至BIOS內將其關閉,是否可排除?
    2.呈上,請確認是否只有將[電源移除再接上 (關閉再打開電源供應器上的電源開關) ,開機後無線網卡才會恢復。]?
    3.若於BIOS全Default下僅開啟 ErP (S4+S5) ,是否仍有相同現象?

    謝謝。
  • 1. 開啟BIOS 電源設定中的 ErP (S4+S5) 支援後,如果wifi網路卡已經消失,那麼若再至BIOS內將 ErP 關閉並無法排除,除非如前述的完全斷電。斷電重開後,若保持 ErP 關閉,則 wifi 卡不會有此問題
    2. 是
    3. 我可以今晚測試一下
  • Louis.Yang.925 發表於 2020/2/14 14:13
    1. 開啟BIOS 電源設定中的 ErP (S4+S5) 支援後,如果wifi網路卡已經消失,那麼若再至BIOS內將 ErP 關閉並無 ...

    Louis.Yang.925 您好

    感謝您的回覆。

    於BIOS全Default下僅開啟 ErP (S4+S5) 的情形,再麻煩您抽空協助確認。

    謝謝。
  • 小編您好,
    BIOS Default 下僅開啟 ErP (S4+S5) 也是一樣的問題。
  • Louis.Yang.925 發表於 2020/2/15 10:58
    小編您好,
    BIOS Default 下僅開啟 ErP (S4+S5) 也是一樣的問題。

    Louis.Yang.925 您好

    感謝您抽空協助。

    小編會再次轉請相關單位確認,謝謝。
  • 已編輯 八月 2020

    Hi Louis.Yang.925,

    很抱歉讓您等候。

    此情形經相關單位確認後,須送修由維修中心處理更換相關零件。

    再麻煩您報修時協助描述此發生狀況,維修中心會再做對應措施。

    因此產品為當地保固,還請依據您當初購買地區由當地人員協助安排送修。

    Find Service Locations:https://www.asus.com/support/service-center-location

    Call Us:https://www.asus.com/support/CallUs

    謝謝。

這個討論已經被關閉