asus aura

型號: i9-9900k+z390e
BIOS 版本: 1302
系統版本: windows 10 1903
序號:
錯誤截圖: https://us.v-cdn.net/6031231/uploads/tw_attachments/201911/09/063328ulfvfkf75vv2wqlw.png

有用過deletelastprofile一樣沒有作用

AURA 版本1.07.71
«1

評論

  • eric20050917 您好

    請問是操作deletelastprofile後第一次仍無法開啟,還是第一次開啟正常,之後開啟又出現錯誤訊息?
    請於WIN10的應用程式與功能,移除[Armoury Crate]、[Armoury Crate Lite Service]、[AURA Service]三個程式。
    再於確認網路連線良好的狀態下安裝Armoury Crate,並於Armoury Crate設定中更新所有程式,如過程中有重開機提示,請依指示重新開機試試。
    更新完成後,請再試看看Armoury Crate的Aura頁面能否控制燈效。
    https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/SetupROGLSLService.zip172730xc6d8kdckd8iszwn.png.thumb.jpg


    謝謝。
  • 第一次安裝好,要開aura就跳出那個提示
  • eric20050917 發表於 2019/11/11 12:38
    第一次安裝好,要開aura就跳出那個提示

    eric20050917 您好

    不知道Armoury Crate可否正常使用控制燈效?

    謝謝。
  • 本帖最後由 eric20050917 於 2019/11/11 18:33 編輯

    沒有可以控制燈效,我有接很多可以用同步的裝置,可是他沒有顯示,給我調整
  • eric20050917 發表於 2019/11/11 18:27
    沒有可以控制燈效,我有接很多可以用同步的裝置,可是他沒有顯示,給我調整

    ...

    eric20050917 您好

    請問操作deletelastprofile後第一次仍無法開啟AURA與Armoury Crate未出現連接裝置的情形,是否都於BIOS完全default設置下仍會發生?

    使用的晶片組版本是否為Intel Management Engine Interface V1914.12.0.1256、Intel Chipset driver V10.1.18019.8144?

    如是,可能建議您在純淨版OS下試看看。

    謝謝。
  • 後來有出現裝置,重開機幾次後就沒出現可用裝置
  • eric20050917 發表於 2019/11/13 21:42
    後來有出現裝置,重開機幾次後就沒出現可用裝置

    eric20050917 您好

    如目前使用操作deletelastprofile後第一次仍無法開啟AURA與Armoury Crate未出現連接裝置的情形,是否都於BIOS完全default設置下仍會發生?

    使用的晶片組版本是否為Intel Management Engine Interface V1914.12.0.1256、Intel Chipset driver V10.1.18019.8144?

    如是,可能建議您在純淨版OS下試看看。

    謝謝。
  • 我的BIOS 都是設定default
    我的晶片組跟INTEL CHIPSET DRIVER 都是使用您說的這些版本

    可是我電腦才剛重灌,有時候會出現可以調正aura,有時候開啟沒有顯示可用的裝置
  • eric20050917 發表於 2019/11/14 10:47
    我的BIOS 都是設定default
    我的晶片組跟INTEL CHIPSET DRIVER 都是使用您說的這些版本
    eric20050917 您好

    請問目前是AURA還是Armoury Crate未出現連接裝置?

    因您表示一開始有出現裝置,是否重灌後於純淨版下OS正常,安裝其他軟體後重開機幾次才未出現可用裝置?

    還請提供Armoury Crate版本、更新中心截圖給小編。

    另請麻煩您協助提供以下資訊:
    1.主機板序號
    2.win10使用64位元嗎?組建為何?
    3.周邊配置廠牌型號(記憶體、顯示卡、其他支援AURA SYNC的裝置)

    謝謝。
  • Armoury Crate未出現連接裝置,
    win10是使用64位元
  • 本帖最後由 STARRAIN_ASUS 於 2019/11/14 15:34 編輯
    eric20050917 發表於 2019/11/14 15:03
    Armoury Crate未出現連接裝置,
    win10是使用64位元
    eric20050917 您好

    不好意思,相關資訊可能要麻煩您一併協助提供。

    1.因您表示一開始有出現裝置,是否重灌後於純淨版下OS正常,安裝其他軟體後重開機幾次才未出現可用裝置?→如為此情形,可能為其他軟體影響,建議將安裝後產生此狀況的軟體移除後再試看看。
    2.安裝的Armoury Crate載點為何?(如為官網,麻煩您提供下載的官網網址與截圖)
    3.也請提供Armoury Crate版本、更新中心截圖。
    4.主機板序號
    5.win10版本1903使用組建為何?
    6.周邊配置廠牌型號(記憶體、顯示卡、其他支援AURA SYNC的裝置)
    記憶體部分具體型號請提供例如HX429C15PB3A/8,可在本體或外盒確認,或是提供記憶體正反面清晰照片

    謝謝。
  • 2.Armoury Crate載點為克服提供
    3.
    4.Z390-E
    5.
    6.記憶體 芝奇 幻光戟DDR4-3000 8G*4 顯示卡:ASUS RTX 2070 o8g
  • eric20050917 發表於 2019/11/14 21:07
    2.Armoury Crate載點為克服提供
    3.
    4.Z390-E

    eric20050917 您好

    1.因您表示一開始有出現裝置,是否重灌後於純淨版下OS正常,安裝其他軟體後重開機幾次才未出現可用裝置?→如為此情形,可能為其他軟體影響,建議將安裝後產生此狀況的軟體移除後再試看看。
    3.先前提供的檔案為引導安裝檔,再麻煩您協助提供實際使用的Armoury Crate軟體版本。
    4.您提供的為產品型號,產品序號請參考以下方式查詢提供:
    https://www.asus.com/tw/support/article/566
    6.如有其他支援AURA SYNC的裝置,也請同步提供廠牌型號給小編。

    謝謝。
  • 我電腦剛重灌,原本也沒有出現裝置,突然有一天去打開就有裝置可以讓我選擇了,我後來幾天都有出現,有一天突然想要調整,又沒有出現給我條政了
    ARMOURY CRATE 我都更新到最新了
  • Armoury crate 版本 2.5.60 其他能更新都更新了
  • eric20050917 發表於 2019/11/15 15:22
    Armoury crate 版本 2.5.60 其他能更新都更新了
    eric20050917 您好

    以下資訊再麻煩您:
    4.您提供的為產品型號,產品序號請參考以下方式查詢提供:
    https://www.asus.com/tw/support/article/566
    6.如有其他支援AURA SYNC的裝置,也請同步提供廠牌型號給小編。


    謝謝。
  • 4.Z390e JBMCFM076277
    5.FLARE鍵盤 、SPATHA滑鼠、 balteus qi滑鼠墊
  • 我現在開啟armoury crate 裡面的AURA都沒有裝置可以讓我控制
  • 因為我每天都會開啟armoury crate來看
    有時候裡面的AURA會出現我的AURA裝置,有時候打開說沒有偵測到裝置
  • eric20050917 發表於 2019/11/18 11:21
    因為我每天都會開啟armoury crate來看
    有時候裡面的AURA會出現我的AURA裝置,有時候打開說沒有偵測到裝置 ...

    eric20050917 您好

    感謝您的回覆,我們會再請相關單位確認。

    謝謝。
登錄註冊進行評論。