RT-AC86U AP模式內網連線不穩定

型號: RT-AC86U
Firmware: 3.0.0.4.384_81049
系統版本: Windows 7 & MAC OS
序號:

我的公司區網內共有四台ASUS的網通設備

兩台RT-AC55U 一台RT-AC68U 一台RT-AC86U
四台的模式皆設定為AP模式,
只有這台AC86U的無線網路會出現問題,問題如下
1.第一次連接無線網路時取得DHCP IP速度緩慢,會出現無法連線網際網路的訊息
需要等個一段時間才會正常取得IP,同一個位置換另一台AC55U就是正常
2.連線上無線網路後,時常會出現無法連線區網內其他電腦,之後又正常的狀況
出現的機率非常高,甚至連使用ASUS Device Discovery都會找不到區網內的所有ASUS設備

已經送修過維修中心,更換過一台設備了,但是狀況還是一樣
詢問過維修工程師,工程師表示換機不是因為這個問題
但我的問題仍然沒有解決,也試過用系統管理中的問題回報了,但沒有回應
買了一台比其他單價高的設備,得到的效果卻是最差的,實在很無言
請問還有什麼方式可以解決?

評論

  • chris.dus 您好

    請問RT-AC86U是獨立使用,還是有與其他路由器串聯?

    請將使用的RT-AC86U序號發消息提供給小編。

    另請問是2.4G還是5G連線狀態下發生?使用不同裝置連線都有相同狀況嗎?

    還請將無法連線網際網路的訊息、無法連線區網內其他電腦、ASUS Device Discovery都會找不到區網內的所有ASUS設備截圖、網路架構圖提供給小編。

    謝謝。
  • 本帖最後由 chris.dus 於 2019/10/15 11:54 編輯

    下面三張圖為使用2.4G連線及5G連線 使用device discovery會找不到設備
    46_500_500.jpg?ramdom=Kj91H47_500_500.jpg?ramdom=VO9U4


    以及網路架構圖,三台switch位於不同樓層,無線分享器全部設定AP Mode
    使用者使用MACBook,連線到RT-86U這台設備會有連線不易,無法連線至FileServer的狀況
    但是連線其他無線分享器則沒有此狀況
    48_500_500.jpg?ramdom=IdBjG
    12.jpg 29.9K
    2.4G.png 302.5K
  • chris.dus 發表於 2019/10/15 11:52
    下面三張圖為使用2.4G連線及5G連線 使用device discovery會找不到設備


    chris.dus 您好

    因為其中一張圖變成zenny,請問是不論2.4G連線及5G連線device discovery都找不到設備嗎?

    僅特定的MacBook發生連線不易,無法連線至FileServer的狀況,還是使用其他裝置也會?

    請提供MacBook的具體型號(應為A開頭4位數),或是網卡端的NCC 型式認證號碼。

    另外,不知道機台是在台灣販售購買,還是國外販售機型?

    麻煩您發消息提供以下資訊給小編(檔案的部分請上傳到雲端空間再設定分享連結,提供連結給小編):
    (1)分享器的一般記錄檔【進階設定-系統記錄-一般記錄檔-儲存】
    (2)分享器的系統設定檔【系統管理-還原/匯出/上傳設定-匯出設定-Save】
    (3)登入分享器設定畫面的使用者名稱和密碼
    (4)MacBook的MAC位址
    (5)連線速度慢、無法連線、無法連線區網、使用ASUS Device Discovery找不到設備的日期時間

    我們會再轉請相關單位確認您提供資訊,謝謝。
  • 小編您好
    後續有再測試,分別已一台Win7 OS及一台MacBook OS Mojave10.14.6 同時做連線測試
    MacBook均在台灣購買,型號應該是A1707
    在清除掉連線過的無線網路紀錄後
    Win7系統可以很快速的連上WiFi訊號並取得IP
    MAC則是等待約30~60秒後才能順利連上
    連上5G WiFi後,大約5~10分鐘內左右兩台設備的區網連線都可正常連線至其他電腦或NAS
    之後兩台設備就都突然無法連線區網內設備,device discovery也呈現找不到其他無線分享器的狀況
    但是在這個狀況之下,外網連線都還是正常的,網頁開啟連線速度也都正常
    其他資訊我會再私訊給您,謝謝
  • chris.dus 發表於 2019/10/30 13:54
    小編您好
    後續有再測試,分別已一台Win7 OS及一台MacBook OS Mojave10.14.6 同時做連線測試
    MacBook均在台 ...


    chris.dus 您好

    請問是不論2.4G連線及5G連線device discovery都找不到設備、連線慢等情形嗎嗎?

    小編有回覆消息給您,再麻煩您協助確認。

    謝謝。
  • chris.dus 發表於 2019/10/30 13:54
    小編您好
    後續有再測試,分別已一台Win7 OS及一台MacBook OS Mojave10.14.6 同時做連線測試
    MacBook均在台 ...

    chris.dus 您好

    經相關單位釐清,您在RT-AC86U已使用MAC/PC(win7)驗證過,連接RT-AC86U上網皆正常,但發生NAS設備無法連線,目前較難確認是網路架構、wifi頻道影響。

    麻煩您將5G固定在149~165其中一個頻道(與相近的5G頻道錯開)後確認看看是否能正常使用,若依舊發生原先可以但無法連NAS情況,還請協助確認以下兩點:
    (1)2.4G/5G分別是否正常
    (2)當下可否連線外網、或有斷斷續續的情形?

    另NAS是指原先網路架構圖中,接在switch的fileserver、還是另外連接RT-AC86U的NAS設備?

    謝謝。
登錄註冊進行評論。