P8Z68-V PRO/GEN3 無法偵測到顯卡

已編輯 九月 2020 主機板
型號: P8Z68-V PRO/GEN3
BIOS 版本: 3802
系統版本: Windows 10 64bit
序號:

新購買的EX-RX570-O4G 在 P8Z68-V PRO/GEN3 上無法使用

看起來是無法偵測到顯卡
請協助處理,謝謝。

評論

  • ggyywukimo_7SH 您好

    請問是接上顯示卡後黑畫面嗎,或是其他情形?

    麻煩您參考以下連結說明:
    https://www.asus.com/tw/support/FAQ/1016113

    確認電源與相關零件已正常安裝,拔除顯示卡清潔後正確插入試試。

    如已操作文章建議仍黑畫面,建議交叉測試連接線材DVI/HDMI試看看。

    謝謝您。
  • 已正確接上電源連接線材皆測試過DVI/HDMI/DisplayPort

    是卡在開機檢測就不會過了,主機板認不到這張顯卡,無法正常開機

    請協助提供 P8Z68-V PRO/GEN3 能支援 UEFI 開機 的 BIOS,謝謝。
  • ggyywukimo_7SH 發表於 2019/4/9 23:42
    已正確接上電源連接線材皆測試過DVI/HDMI/DisplayPort

    是卡在開機檢測就不會過了,主機板認不到這張顯卡, ...

    ggyywukimo_7SH 您好

    麻煩您將開機檢測卡住資訊畫面提供給小編。

    謝謝您。
  • 本帖最後由 STARRAIN_ASUS 於 2019/4/10 14:01 編輯
    ggyywukimo_7SH 發表於 2019/4/9 23:42
    已正確接上電源連接線材皆測試過DVI/HDMI/DisplayPort

    是卡在開機檢測就不會過了,主機板認不到這張顯卡, ...
    ggyywukimo_7SH 您好

    麻煩您將卡在開機檢測的畫面提供給小編。

    我們會再轉請相關單位確認。
  • .....請問一下就無法正常開機我是要怎麼提供開機畫面
    拍一下全黑無畫面的圖給你這樣有意義?
  • ggyywukimo_7SH 發表於 2019/4/10 14:45
    .....請問一下就無法正常開機我是要怎麼提供開機畫面
    拍一下全黑無畫面的圖給你這樣有意義?
    ggyywukimo_7SH 您好

    不好意思,小編以為再開機檢測畫面有出現相關錯誤訊息,我們會再轉請相關單位確認。
  • 好的謝謝提供協助,再麻煩協助處理了
  • 本帖最後由 STARRAIN_ASUS 於 2019/4/12 16:47 編輯
    ggyywukimo_7SH 發表於 2019/4/11 14:27
    好的謝謝提供協助,再麻煩協助處理了
    ggyywukimo_7SH 您好

    經相關單位確認,以下建議再麻煩您協助確認:
    1.此顯卡具備8PIN外接電源輸入,於主板上連接此張顯卡建議使用450W以上的PSU(若同時連接其他顯卡或外接設備,請斟酌使用更高瓦數的PSU)。
    2.BIOS具體設置內容為何?Default下是否仍相同現象?

    若仍無法排除,請協助釐清以下資訊:
    1.此顯卡在其他平台上是否可正常開機?
    2.請嘗試於最小化系統再試看看(僅安裝CPU、RAM、PSU、VGA)
    3.使用其他PSU是否可排除?
    4.請確認顯示卡安裝於哪一個PCIE Slot?
    5.麻煩您將主板序號SN發消息提供給小編,並提供具體周邊廠牌型號。

    謝謝您。
這個討論已經被關閉