ZenFone 6 (6/128) 快充失效(已完修)

機車倫機車倫 Level 3
已編輯 九月 2020 ZenFone 6

手機是朋友的,平時使用都能正常快充(+ / ++),昨天向我反應快充不會有+號了,於是今天來去給他看了一下,但還是找不到問題點,所以PO文反饋。

平時充電方式:在家用原廠ZF6充電器+原廠ASUS線,在外用某M牌行動電源+原廠ASUS線

手機序號:K5AIHM002717JYH ... 序號公開無妨,已註冊XD

韌體版本:WW_16.1220.1909.193_0 ... 朋友說,他上星期才進行此版本更新


我帶了Zenpower 10050C 跟 電流測試器去看看

兩個type A port(藍或黑)均只顯示出電壓/電流為 5V / 0.4A

typeC端也無法觸發快充(額~因為沒有typeC的測試器,所以此port無數據)

PS.當下手機電量為 62%


本以為是安裝的其他APP對充電功能有干涉,所以進入"安全模式",仍然無法觸發快充

甚至將系統進行了"系統還原",也依然無法觸發快充

然後,因為朋友明日一早就得上班,手機也不方便讓我帶回繼續研究

所以暫時無法進行LOG錄製?



過幾天有時間再送修吧~~?

最佳解答

個答案

  • Titan_ASUSTitan_ASUS admin
    已編輯 十月 2019

    @機車倫 大大安安,不知能否幫忙換一條原廠線試試呢?(當然最好是一條原就確認可觸發快充的線) 再麻煩了~~

  • 謝謝小編的回應

    我昨天帶了三條線去朋友那測試

    1.Zenfone 5 原廠線

    2.Hoda的線

    3.Zenpower 10050C的原廠短線

    這三條線在我自己的ZF5跟先前的ZF6上頭都沒問題

    所以我單方面認為是朋友這隻秀逗了XD


    過幾天朋友方便時,我再送去中壢皇家進行維修

  • 今天帶了幾條不同的線材去進行測試,也順便錄製了LOG檔

    當然還是沒有快充(+/++)?


    也發現連OTG都失效,所以應該是尾插小板秀斗了


    順便錄製一下LOG檔(錄了兩次)

    *使用Zenpower 10050C + ASUS 原廠線材 (在ZF5上頭均能快充)

    *手機電量約為45%

    *時間約為PM9:00開始

    *測電器顯示均約為5V 0.4A


    -------------------------------------------------------------------

    另外,官網的預約系統是不是秀斗了啊@@

    輸入完,要送出就沒有反應了(等了10分鐘...)?

    只好不預約,明天直接去中壢皇家現場請工程師了解手機問題...


  • @機車倫 小編先把 log 檔轉給 RD 分析 ~~ 有進度會立刻告知~~~~

  • 非常感謝小編轉給RD分析

    跑維修之後我再回報是什麼問題

  • 中場補充~今日(10/16)送修


    服務人員很仔細地瞭解手機發生的問題

    工程師也進行初步的檢測

    也講解後續可能的處理方式

    然後就是等完修通知吧~~?

    恩~~很用心!!!

    所以啦~~親自跑一趟讓彼此都能好好的說明情況~~很重要的!!!


    -------------

    小插曲~

    趕了一早中壢皇家開門時就來去送修

    抽了號碼牌4001

    結果叫號時卻被2001的插隊???(嘖嘖嘖~~人啊!!!)

    算了~我又不趕時間~而且可能人家耳朵壞掉了吧???

    然後,隔壁櫃台"可愛的妹妹"馬上請我過去她那邊

    嗯~~插隊的事就完全不重要了XDDD


  • 感謝 機車倫 的資訊~~~ (話說去過幾次中壢皇家,我怎麼都沒有看到可愛的妹妹....)

  • 有的有的~~真的有XDD

    所以光華跟板橋的皇家我不愛去?

  • 感謝 機車倫 的專業回報~~ ?️

這個討論已經被關閉