cancel
Showing results for 
Search instead for 
Did you mean: 

PRIME B760M-A WIFI D4 Bios Bug

Gunnarwish
Star III

Hi,

Bios PRIME B760M-A WIFI D4 BIOS 1402 and PRIME B760M-A WIFI D4 BIOS 1220 have a bug with ram memory.

I have DDR4 ram 3600mhz and when i enable XMP my ram speed stays at the lowest (2133mhz)

I need to go back to PRIME B760M-A WIFI D4 BIOS 1205 to be able to run 3600mhz.

I went to the computer store and they also tested it out and confirmed that the bios is bugged.

I hope it gets fixed because this ia very big bug

Setup:

i5 12600K

PRIME B760M-A WIFI D4

Ram: Corsair Dominator DDR4 3600mhz

 

47 REPLIES 47

I want to update the bios to know if one of my games will still get stuck for a few seconds. I and the other person gave more then enough info to get deeper into this.

We gave part numbers explained how to get the bug and software information.

A screenshot should not even be neccassary to get this fixed.

You got more information then a screenshot would have showed since a screenshot will only show the speed and not the partnumbers, software and how to get the issue.

I have the exact same problem with the non-wifi version of this board.  BIOS 1205 runs my 3200Mhz RAM at 3200Mhz when set to XMP I but neither 1220 nor 1402 will run the RAM at 3200.  I went round and round with Asus support, sending them all the info they asked for and following their suggestions.  They seem more interested in trying to blame my system than fixing their BIOS.  An even more serious problem I had with the newer BIOSes was that I would get no video upon coming out of sleep.  I'd have to reboot to get my video back.  I could even live with the slower RAM but no video after sleep was unacceptable.  FWIW, I am using G.Skill RAM and the only difference between my RAM and the RAM on the Asus list is the color!  The part number I am using is listed as approved for my motherboard on the G.Skill website.  I was even willing to try a different brand of RAM but yours is the 2nd post I have seen indicating the same issue with the 1220 BIOS so I don't think RAM brand is the issue.  I am quite disappointed in the Asus response on this issue.

It does not seem like Asus will get into it.

I gave all the info they need only not a screenshot but they have the partnumbers and multiple reports but does not seem to make a difference. 

Asus released multiple bios updates and like the 3 latest ones have this issue. 

I'm not gonna update the firmware to take a screenshot and then go back to the old one.

I already did enough of going forth and back not this time. 

Atleast now i know to avoid asus in the future since they don't take bugs serious. 

If not getting a screenshot is enough not to get deeper into it even with multiple peoples reporting and having more then enough info yeah for me it says enough. 

 

You mean this post?

Hello, @lmacmil2 

Thank you for providing the relevant information, and we have forwarded it to the relevant team for confirmation.
Could you please assist in verifying whether, after updating the Intel ME version to 16.1.30.2264 and the BIOS to version 1402, the memory is still not operating at the expected speed?
In general, if indicated, the Intel ME version is typically updated automatically after completing a BIOS update and restarting the system.

intel me.png
Please also share an image of the BIOS main page under version 1402, indicating that the Intel ME version has been updated.
Regarding the memory, we recommend cross-testing the memory modules listed in the QVL to ensure compatibility.


As for the missing comments, frequent postings on the forum may trigger automatic spam detection, leading to message concealment.
If necessary, feel free to send me a direct message to avoid information gaps.

Thank you.