Problemas de rede no ZenFone Max Shot/Max Plus M2 (ZB634KL)

editado março 17 em Série ZenFone Max

Olá, estou com os seguintes problemas:

1° - Velocidade da rede Wi-Fi reduzida: ao utilizar a rede de 5GHz nos canais UNII-2E (100-144), o aparelho apresenta uma péssima velocidade de navegação.

Canais afetados:

Teste de velocidade em um canal de outra faixa não afetada:

Teste de velocidade em um dos canais da faixa afetada:

Teste de velocidade em outro dispositivo para descartar a possibilidade de problemas no roteador:


2° - Problemas na rede 4G: no Brasil as operadoras utilizam as bandas 1/3/5/7/28 no 4G, porém o Max Shot apenas suporta as bandas 3/7/28, o que é problemático se pensarmos que o aparelho foi feito exclusivamente para o Brasil.

Como consequência disso haverá locais que poderá ter uma falta do 4G+ ou até mesmo falta do sinal 4G no aparelho.

Em um teste feito por mim, o aparelho ficou somente em 3G, enquanto outro se conectou a rede 4G normalmente, isso por conta da falta das bandas 1 e 5 (4G) no Max Shot

Bandas 4G do Max Shot:

Rede móvel no Max Shot:

Rede móvel em um outro aparelho, que por sinal foi lançado 3 anos atrás do Max Shot (ou seja a inclusão das bandas 1 e 5 no 4G brasileiro não são novidade):

Como pode ser visto no print acima a rede 4G em minha região usa a banda 1, que é incompatível com o Max Shot.

O interessante é que em uma análise ao EFS do aparelho, o modem aparenta ter suporte às bandas que estão faltando:

O que indica que às mesmas foram desativadas por software e que provavelmente a Asus possa consertar esse problema futuramente.

Comentários

Esta discussão está fechada.