Connessione dati lenta

lordbeliallordbelial Level 1
modificato dicembre 2021 in Serie ROG Phone 5

Ti chiediamo di comunicarci gentilmente alcune informazioni di base prima di chiedere aiuto:

  1. Nome del modello: Z673KS
  2. Versione del firmware: Android 11 patch 5 settembre 2021
  3. Con permessi di root abilitati (si/no): no
  4. Frequenza di occorrenza del problema: sempre
  5. Nome APP e versione APP (se il problema riguarda un app specifica):

Fornisci, insieme alle informazioni qui sopra, anche quanti più dettagli possibili, ad es. lo scenario di utilizzo, le soluzioni provate, screenshot, ecc.

========================================


Salve,


Sono da due settimane circa un felice possessore di questo piccolo gioiellino, ma ho un problema piuttosto grande che riguarda la connessione dati.

In qualunque zona io mi trovi, la velocità di download non supera i 10mbps, ma spesso è molto più bassa. Anche in luoghi abituali come casa e lavoro, che sono coperti entrambi da un forte segnale del mio operatore telefonico, il telefono non riesce a raggiungere una buona velocità di download.


Ho anche provato a condurre sia a casa che a lavoro dei piccoli test usando il ROG Phone 5, il mio telefono precedente, e anche un altro vecchio smartphone che avevo in casa, ed entrambi si connettono alla stessa banda e ricevono entrambi una quantità sufficiente di segnale, ma la velocità di download viene decimata (letteralmente, 10mbps scarsi contro i 100-120 che gli altri telefoni raggiungono). Come posso risolvere questo problema piuttosto grave?


Online ho trovato poche informazioni, il massimo che sono riuscito a provare è stato un post che suggeriva di cambiare lo slot in cui è inserita la SIM (di default l'avevo inserita nello slot 1), ma questo non ha cambiato di una virgola la situazione.


Spero che si possa risolvere questo problema, altrimenti dovrò pensare di riportarlo indietro finché in garanzia per sostituirlo, e se neanche questo dovesse risolvere il problema, dovrei chiedere di cambiarlo con un altro modello, il che sarebbe un peccato perché questo telefono mi sta piacendo parecchio.


Sperando di poter risolvere questo problema, vi ringrazio in anticipo per la vostra gentilezza e auguro a tutti quanti un buon weekend. :)

Commenti

  • Ciao,

    per prima cosa assicurati di aver aggiornato il tuo ROG5 al FW WW_18.0840.2109.188.


    Per poterti aiutare ci servirebbero ulteriori info:

    ti succede sotto rete dati SIM, sotto WIFI, in entrambi i casi?

    Se ti capita sotto rete dati SIM , che operatore utilizzi? Sei in 4G o in 5G?

    Hai fatto una prova utilizzando un altra SIM?

    Se ti capita sotto wifi, hai provato a controllare le impostazioni del modem?

    TI connetti con wifi 2.4 o 5Ghz?

    Hai verificato con un altro modem?

  • Ciao, allora il telefono è aggiornato alla versione WW_18.0840.2109.188. Il problema avviene solo con connessione dati della SIM, col WiFi funziona tutto correttamente, uso Vodafone (che ha il ripetitore a meno di 2km da casa mia in linea d'aria, senza ostacoli di nessun tipo). Il telefono segna che sono in 4G e a volte 4G+, e lo speedtest che ho usato segna che è connesso in LTE. Ho provato anche con diverse SIM di altri operatori che ho in casa, ma il problema rimane.

  • Confermi che utilizzando le stesse SIM su altri telefoni non riscontri questa "lentezza" di connessione?

    Perché potrebbe anche essere una problematica HW, quindi ti invitiamo a contattare l'assistenza clienti ASUS per email, telefonicamente o tramite online chat: https://www.asus.com/it/support/.

  • Assolutamente sicuro, è proprio dopo aver provato le SIM su altri telefoni che ho visto che solo il ROG5 mi dà questo problema.


    Contatterò l'assistenza clienti allora, sperando che il servizio sia funzionale, e di non perdere tanto tempo per nulla.


    Grazie per la risposta.

Questa discussione è stata chiusa.