Zenfone 2 ZE551ML log memory fix

magisterflaviusmagisterflavius Level 1
modificato 11 marzo in Altri modelli

Hello everyone!

I'm still an happy Zenfone 2 user, searching for the memory-going-away problem that this phone has since years and lot of people fought against it.

Today I'm discovering about a temporary fix app that a mod did some years ago, for my ZE551ML. It shoud have been at this link but... the page exist no more: https://zentalk.asus.com/zh/tw/forum.php?mod=attachment&aid=MjA5NTQ4fDJhNTcyMTNifDE0NTc2OTY1NTh8MjIwNjN8MTMwNjA0

Anyone can send me this appfix, can be recovered in some way?

The problem was about System Data taking lot of memory space day by day (now in my Zenfone is more than 22Gb). I tried with *#9900# code to clear System dump but it's not working on Asus phones. Then I knew about this very common bug that creates log files and doesn't cancel them, so they occupy lot of memory. Then I've found that link on an italian forum and knew that lot of people found this fix very useful!

Thans for your help.

cordially

Commenti

  • Ciao,

    che versione FW hai sul tuo ZE551ML?

    Assicurati di avere installata la Versione WW-4.21.40.352 del 2017/07/17, una volta installata esegui un ripristino di sistema.

  • Ciao, si, ho l'ultima versione e già ho reinstallato il sistema operativo.

    Ciò che vorrei evitare è cancellare tutti i dati. So già che in quel modo risolverei il problema, ma solo temporaneamente, perché dopo solo pochi mesi il "system data" si riempirebbe di nuovo, occupando spazio inutile (su 64gb 10 sono di app e 22gb sono il "system data"... fantasma.

    È un bug che Asus già conosce da tempo... ma non c'è stata mai correzione ufficiale.

    Non c'è modo di accedere a quella vecchia pagina del forum per recuperare il fix?

  • Ho scoperto che il fix era stato pubblicato qui:

    http://www.asus.com/zentalk/forum.php?mod=viewthread&tid=69905&extra=page%3D1&mobile=2

    Non c'è modo di recuperarlo o chiedere al moderatore YHC_ASUS?

  • Non c'è modo di recuperare il link che hai postato.

    Ad ogni modo il fix a cui fai riferimento era di una patch temporanea, che è stata poi inserita nel FW WW-4.21.40.352.

    Quindi assicurati di avere installato il FW WW-4.21.40.352 e una volta installato esegui un ripristino di sistema.

    Il problema non dovrebbe più verificarsi.

Questa discussione è stata chiusa.