Spento all'improvviso

soddownnsoddownn Level 1
modificato 26 febbraio in Serie ZenFone 7

Buonasera, stamattina il mio Zenfone 7pro mi ha fatto uno scherzetto niente male, mentre andavo al lavoro e ascoltavo Spotify in Bluetooth con l'impianto del auto il telefono si è spento e non voleva sapere di riaccendersi pe 5 minuti buoni, dopodiché si è riavviato da solo e non mi ha chiesto nemmeno il PIN della SIM.

Poi verso mezzogiorno ho dovuto riavviarlo io perché la tastiera non rispondeva più correttamente.

A voi è capitato qualcosa di simile?

Commenti

  • Ciao @soddownn,

    che versione FW hai installata sul tuo Zenfone 7Pro?

    Ti è capitato solo una volta?

    Quanto usi Spotify non collegato al BT della tua auto hai notato qualcosa in particolare?

    Grazie.

  • Buona sera, come fw suppongo di avere l'ultima versione (allego screen), per ora mi è capitato solo una volta, e Spotify confermo che funziona perfettamente senza bluetooth, aggiungo però che ho in attivo sullo smartphone una macro di macrodroid che automatizza l'avvio di Spotify al collegarsi del bluetooth della macchina, la mattina che mi ha dato questo difetto ricordo però che il bluetooth dello smartphone era disttivato, ma Spotify era in funzione, attivo quindi il bluetooth per ascoltarlo dal impianto della macchina, e dopo 5 minuti avviene il bug.

    Allego sia lo screen del fw che la macro da me creata.

    Grazie per il supporto ed il sopporto 😅


  • Ok grazie per il feedback.

  • Meno di 20 minuti fa ha rifatto lo stesso difetto, collegato in Bluetooth con l'auto, Spotify in funzione, si è spento e riacceso senza chiedere il PIN della SIM.

    Mi ha chiesto solo il PIN del telefono e Spotify ha ricominciato a funzionare.

  • Ciao @soddownn

    dovresti provare disabilitando la macro di Macrodroid.

  • Ho disinstallato la app completamente, vediamo come reagisce nei prox giorni.

    Ho anche un'altra app che funziona in tandem con Spotify ed è SpotEQ che uso per equalizzare Spotify, speriamo che non sia quella.

  • Al massimo procedi per step, in modo da identificare se c'è un app che crea quel problemino.

  • soddownnsoddownn Level 1
    modificato 27 gennaio

    Ci risiamo, stavolta a smesso di riprodurre musica e non rispondeva più ai comandi, ho dovuto forzare il riavvio e come sorpresa ulteriore al riaccendersi i colori dello schermo sono tutti sballati ora, il rosso è un marroncino acceso..... non ci siamonon ci siamo per nulla

  • A breve verrà rilasciato un nuovo aggiornamento v.29.14.53.23, una volta installato prova con un ripristino di sistema per poi usare Spotify in BT senza nessun'altra app che possa interagire.

    Per lo schermo nel caso lo ritenessi opportuno ti invitiamo a contattare l'assistenza clienti ASUS per email, telefonicamente o tramite online chat: https://www.asus.com/it/support/.

  • Per lo schermo ho fatto un ripristino dello smartphone alle impostazioni di fabbrica e ho risolto.

    Vediamo se con sto fix si risolve, sono cmq un po' deluso se non posso usare una app perché rende il telefono instabile soprattutto visto il telefono in questione 😞😞

  • Tieni presente che le app di terze parti non sono sotto il controllo di Asus.

  • Cmq adesso lo testo senza sta app incriminata e vediamo.

    Speriamo...

Questa discussione è stata chiusa.