Trasmetti schermo

maxlibramaxlibra Level 1
modificato dicembre 2020 in Serie ZenFone 7

Ti chiediamo di comunicarci gentilmente alcune informazioni di base prima di chiedere aiuto:

  1. Nome del modello: Zenfone 7 pro
  2. Versione del firmware:ww 29.13.7.47
  3. Con permessi di root abilitati (si/no):no
  4. Frequenza di occorrenza del problema:sempre
  5. Nome APP e versione APP (se il problema riguarda un app specifica): trasmetti schermo

Fornisci, insieme alle informazioni qui sopra, anche quanti più dettagli possibili, ad es. lo scenario di utilizzo, le soluzioni provate, screenshot, ecc.

========================================

Salve,

Volevo lamentare che la funzione trasmetti schermo ( sulla mia tv Samsung 40h7000) che ha sempre funzionato, e funziona tuttora con gli altri produttori android (ho provato sony xiaomi e samsung stessa)

Posso capire che asus abbia voluto risparmiare soldi o spazio per l'hdmi out sulla usb c.. ma almeno fatelo funzionare in wireless come fanno tutti gli altri produttori..


Non me lo spiego.. e trovo sia una grave mancanza..😭

Commenti

  • Ciao @maxlibra,

    ci dispiace che tu non riesca ad usufruire della funzione Trasmetti schermo e ci servono maggiori dettagli per poterti dare una mano.

    Ti compare qualche messaggio di errore?

    La tua TV si associa e i contenuti non vengono trasmessi oppure non riesci ad associarla?

    Sei mai riuscito a farla funzionare o non ti funziona ora con il FW 29.13.7.47?

    Prima di effettuare il collegamento hai attivato il display wireless?


  • Salve,

    No nessun errore, la tv apre un riquadro col nome del telefono che si sta collegando, poi schermo nero come se stesse per dare l'immagine e di colpo torna il riquadro di prima che dice connessione terminata.

    Ho provato anche col pc ( con Windows 10 e le ultime schede video intel si può fare ) e succede la stessa cosa.. si collega, ma subito dopo torna alla schermata di attesa connessione.

    Se non metto il visto su attiva display wireless, non mi da la lista dei dispositivi sulla lan a cui posso collegarmi.


    Infine, no.. non ha mai funzionato su nessun firmware.. sin dai primi usciti da settembre..

Questa discussione è stata chiusa.