Problemi messa a fuoco fotocamera principale asus zenfone 5

andreanostefanoandreanostefano Level 1
modificato dicembre 2020 in Serie ZenFone 5

Ti chiediamo di comunicarci gentilmente alcune informazioni di base prima di chiedere aiuto:

  1. Nome del modello: zenfone 5
  2. Versione del firmware: numero build: PPR1.180610.009.ww_phone-16.0615.1907.105


Da circa un mese la fotocamera principale non riesce più a mettere a fuoco, pensavo fosse un problema hardware, ma consultandomi con un mio amico, che ha lo stesso mio modello, risulta che anche lui ha lo stesso problema, mentre ad entrambi la fotocamera grandangolare funziona bene. Su alcuni forum si parla di un problema dovuto al firmware e l'unico modo per aggirare il problema sarebbe fare un downgrade dello stesso.

Soluzioni alternative in merito?

Commenti

  • Ciao @andreanostefano,

    aggiorna il tuo Zenfone 5 alla versione più recente, è disponibile la versione 16.0615.2006.131.

    Se hai problemi leggi qui:

    https://www.asus.com/it/support/FAQ/1009748/

  • andreanostefanoandreanostefano Level 1
    modificato ottobre 2020

    Ti ringrazio, ma facendo l'aggiornamento da sd (scaricando manualmente i file e mettendoli nella sd), non me li trova nel momento in cui faccio il riavvio da Bios ( mi apre le cartelle ma non trova i file di installazione). volevo provare la procedura diretta che si installa il firmware con il riavvio, ma la pagina del download è scomparsa, non mi fa scaricare niente.

  • modificato novembre 2020

    Ti ho copiato il link diretto https://dlcdnets.asus.com/pub/ASUS/ZenFone/ZE620KL/UL-ASUS_X00QD-ASUS-16.0615.2006.131-1.1.41-user.zip

    Scaricalo così com'è da PC, poi collega il telefono al PC tramite un cavo USB e copia il file .Zip nella directory principale della memoria interna del telefono (senza unzipparlo e senza metterlo in nessuna cartella).

    Una volta copiato scollega il cavo, ti dovrebbe apparire una notifica di aggiornamento rilevato, se cosi non fosse riavvia il telefono.

  • Fatto, mi trova l'aggiornamento in automatico, ma una volta scompattato si riavvia e mi dice "installation aborted".

    al riavvio successivo, mi dice che è stato impossibile installare l'aggiornamento

  • Ciao, ho lo stesso identico problema alla fotocamera. Ho provato la procedura di aggiornamento ma ricevo lo stesso errore.

  • Controlla se il tuo dispositivo è in versione Wind.

    In questo caso il FW .105 è l'ultimo rilasciato ed è corretto che l'update .131 non vada a buon fine dato che è destinato alla versione open market.

    La prossima volta comunicalo nelle informazioni di base.

    Riguardo la camera probabilmente è un problema hardware, ti invitiamo a contattare l'assistenza clienti ASUS per email, telefonicamente o tramite online chat: https://www.asus.com/it/support/

  • L'assistenza clienti mi ha fatto fare sostanzialmente la stessa procedura. Mi sembra strano che in due ( e da quello che leggo nei vari forum, ce ne sono molti altri) abbiamo avuto lo stesso problema nello stesso periodo. Qualcuno dice d aver risolto con un downgrade del firmware, ma credo sia quasi assurdo che il problema non si possa risolvere diversamente.

    Magari provo prima il ripristino dei dati di fabbrica e poi nel caso lo mando in assistenza.

    Grazie comunque per il tuo tempo.

Questa discussione è stata chiusa.