Cannot activate the hotspot button on Zenfone 5

EdaEda Level 1
modificato 21 ottobre in Serie ZenFone 5

I have a Zenfone 5 (x00qd) and i cannot activate the hotspot button. Whenever i try to switch it on, the phone reboots itself and when it's switched on again, the hotspot is not. I changed the name and the password of the hotspot but it still doesn't work. I also tried to activate it during the Safe mode but without any luck. This problem has been occuring for a year after i moved to another country (Italy), back in my home country i could use it without any problems. I cannot share a screenshot of the problem because the screen just goes black when i push the hotspot button. You can find the software information below.


Commenti

  • ciao @Eda ,

    hai provato a fare un reset di sistema?

    Vedo che hai la SIM2 in roaming, hai provato a disattivarla momentaneamente e provare ad attivare l'hotspot?

    Se non riuscissi a risolvere ti invitiamo a contattare l'assistenza clienti ASUS per email, telefonicamente o tramite online chat: https://www.asus.com/it/support/

Questa discussione è stata chiusa.