Autorisation refusé

ZelphyYokaiiZelphyYokaii Level 1
Modifié (décembre 2021) dans ROG Phone 5

Bonjour,

J'essaie de mettre un fichier OBB dans le dossier Stockage interne>Android>OBB. Cependant quand je fais cela, ça me dit Autorisation refusé

Et je sais pas comment faire pour avoir l'autorisation.

Merci de votre aide.

Réponses

  • Bonjour,

    Il faut que tu donnes l'autorisation à l'application "Gestionnaire de fichiers" de gérer les fichiers de sources inconnues. Pour cela :

    1- Laisser son doigt appuyé sur l'icone de l'application "Gestionnaire de fichiers"

    2- Cliquer sur le petit "i" de informations

    3- Aller dans les paramètres avancés

    4- Cliquer sur "Installation d'applis inconnues"

    5- Activer l'option "Autoriser cette source" en glissant le curseur vers la droite

    Cale devrait fonctionner par la suite. A activer à tes risques et périls bien sûr :)

    Merci.

  • Cela était déjà fais, cependant sa ne marche toujours, ça me mets toujours autorisation refusé

  • Ok,

    Dans le menu précédent ton screenshot, peux-tu vérifier si :

    1- Modifier les paramètres système" est autorisé

    2- Dans "Autorisations", que l'option "Fichiers et contenus multimedia" est autorisé également

    Merci.

  • C'est tous autorisé mais ça refuse toujours

  • Aie,

    J'ai effectué quelques recherches et il semblerait que Google ait changé sa politique concernant les fichiers .apk et .obb de sources inconnues pour empêcher les gens d'installer des applications non issues du Play Store :


    De mon côté, je ne vois pas d'autres moyens mais je vais essayer de continuer de chercher.

Cette discussion a été fermée.