Bug dans https://account.asus.com/info.aspx

gyvesgyves Level 1
Modifié (21 févr.) dans Others

Il y a un bug dans le formulaire pour la gestion des données personnelles du compte Asus.

Losque j'utilise la caractère apostrophe ['] par exemple pour mon adresse postale, cela déclenche une erreur au moment où il faut confirmer son mot de passe pour valider les informations modifiées.

L'erreur déclenchée est "mot de passe incorrect" même si le mot de passe est correct.

Il faudrait que ASUS corrige le bug en supprimant le caractère au moment de la réception des données du webform ou indiquer plus précisément que l'apostrophe est un caractère interdit à utiliser dans les champs d'information.

Mots clés:

Réponses

  • gyvesgyves Level 1

    There is a bug in the form for the management of personal data of the Asus account.


    When I use the apostrophe character ['] for example for my postal address, this triggers an error when you have to confirm your password to validate the modified information.


    The triggered error is "incorrect password" even though the password is correct.


    ASUS should correct the bug by removing the character when receiving data from the webform or indicate more precisely that the apostrophe is a forbidden character to be used in information fields.

  • Bonjour et Merci pour la remarque.

    J'ai fais remonter le problème à nos équipes techniques.

    Bon weekend !

  • gyvesgyves Level 1

    Avec plaisirs ;-)

    Au fait, Asus a t-il un programme bêta testing comme sur www.betabound.com pour déceler des bugs de ce type?

    Merci d'avance pour l'info

  • Nous n'avons pas ce genre de programme à ce jour.

    Merci !

Cette discussion a été fermée.