Plus de sonnerie à réception SMS sur ASUS ZenFone Max Pro M1

spip931spip931 Level 1
Modifié (décembre 2020) dans Others

Bonjour à tous et à toutes,

Depuis quelques temps (je pense que c'est depuis que j'ai changé d'opérateur et donc de carte SIM), je ne sais pas si j'ai fait une fausse manip ou quoi mais quoi qu'il en soit, je n'ai plus de sonnerie quand je reçois un SMS sur mon ASUS ZenFone Max Pro M1.

J'utilise l'application "Messages" de Google (installée par défaut) pour envoyer et recevoir mes SMS/MMS.

Je suis allé dans Paramètres de cette appli (sans trouver où configurer une quelconque sonnerie dans Notifications), j'ai mis ma sonnerie dans le dossier Notifications et Ringtones de la mémoire interne du téléphone, mais rien n'y fait.

Auriez-vous une idée SVP ?

Merci pour vos réponses

Bonne journée

P.S : Précision importante : Après en avoir téléchargé plusieurs, j'ai fini par trouver une appli SMS où j'ai pu configurer une sonnerie pour les SMS. Et ça fonctionne, j'ai bien une sonnerie quand je reçois un SMS.

Le problème c'est que c'est une appli payante bourrée de pubs (j'en ai jamais vu autant) et hors de question de payer un abonnement mensuel "juste" pour avoir une sonnerie pour les SMS et enlever leurs pubs de m...

Réponses

  • Bonjour et bienvenue dans notre forum d'échange et d'entraide ZenTalk !

    Le ZenFone Max Pro M1 utilise une version d'Android Pure. Du coup, tu peux consulter l'aide de chez Google pour trouver la réponse à cette question. Voici le lien qui se rapprocherait le plus de ton souci à mon avis :

    Merci !

  • spip931spip931 Level 1
    Modifié (novembre 2020)

    Bonjour Olivier,

    Merci beaucoup pour ta réponse.

    J'avais déjà regardé la doc de Google sur les paramètres de Messages (j'ai même commencé par ça 😁)

    Le problème, c'est qu'ils écrivent :

    Pour modifier le comportement de votre téléphone à de la réception d'un message, appuyez sur [Plus > Paramètres] Notifications > Importance.

    Or, comme tu peux le voir ci-dessous, je n'ai pas Importance dans Notifications :

    Et quand je clique tout en bas sur Paramètres supplémentaires dans l'application, je retombe sur le menu Paramètres de Messages :

    La seule solution que j'ai trouvée c'est de cliquer sur une conversation avec un contact (par exemple Evelyne ma belle mère) cliquer sur les 3 petits points verticaux (en haut à droite) > Informations>Notifications, cliquer sur Comportement, changer pour Alerte sonore et affichage à l'écran (ou Alerte sonore tout court) , cliquer sur Options avancées>Signal sonore et choisir dans la liste la sonnerie. Je valide par Ok et je reviens en arrière jusqu'à la liste des conversations.

    J'ai alors bien une notification sonore quand je reçois un SMS de ce contact, mais le (gros) problème de cette méthode c'est qu'il faut que je le fasse pour CHAQUE contact !! Impossible de le faire pour tous les contacts en même temps !!

    Je sais pas ce que j'ai fait (outre changer d'opérateur) qui a tout fait sauter comme ça, c'est très pénible.

    Cependant, merci quand même pour ta réponse Olivier 😉

  • Merci pour ce retour très complet !

    J'avais perdu l'idée que ton problème venait de l'absence de son lorsque tu recevais un SMS.

    Peut être que du coup, ce lien te sera plus utile pour paramétrer le son des SMS :

    Tiens nous au courant !

    Merci.

  • Merci beaucoup, mais désolé, je ne suis pas plus avancé.

    Je peux changer la sonnerie quand on m'appelle, je peux changer la sonnerie des alarmes, je peux changer la sonnerie des notifications, mais pas la sonnerie quand je reçois un SMS.

  • Bonjour,


    L'application Messages envoie une notification visuelle + sonore lors de la réception d'un nouveau message.

    Pour modifier ce comportement, il faut aller dans les propriétés de l'application du point de vu d'Android, et non pas du point de vue de l'application en elle même.

    Paramètres > Applications & notifications > Trouver l'application Message dans la liste des applications > Notifications > "Messages entrants" > Tout en bas, vous pouvez changer la sonnerie (il me semble qu'il faut appuyer quelque part pour développer ce menu et avoir cette option).

    Assure toi que cette catégorie de notification intitulé "Messages entrants" est autorisée à diffuser un son. Donc classé en tant qu'alerte au lieu de silencieux.

  • Hello !

    En fait, si j'ai bien compris, tu essayes de changer la mélodie sonore des SMS uniquement ?

    Si oui, cela n'est effectivement pas possible nativement sur le téléphone. Cette mélodie est liée à la mélodie sonore des Notifications. Du coup, tes SMS sonneront de la même manière que tes Notifications.

    Merci.

Cette discussion a été fermée.