Connexion écouteurs

Bonjour,

Je viens à vous car j'ai un soucis de connexion sur mes nouveaux Zen Ear BT.

Comme vous pouvez le voir sur la capture d'écran mes deux écouteurs sont bien connecter. Seulement un seul écouteur est actif.. Le son ne vient d'un seul des deux écouteurs.

En connaissez vous la raison ? Est ce que je paramètres mal mon téléphone (ZenFone 7 pro)?

Je vous remercie d'avance pour vos réponses.

Réponses

  • Bonjour et bienvenue sur notre forum d'échanges et d'entraide ZenTalk !

    Pourriez-vous vérifier la version de logiciel installée sur votre Zenfone 7 Pro svp ?

    Pour cela, vous devez aller dans : Paramètres / Système / A propos du téléphone / Informations logicielles.

    La version commence par WW....

    Le problème devrait être résolu avec la mise à jour WW_29.10.22.44

    Si vous n'avez pas cette version, vous devez mettre à jour votre appareil : Paramètres / Système / Mise à jour du système.

    Merci ! N'hésitez pas à nous dire si cela à fonctionner !

  • Bonjour de nouveau !

    Autre possibilité de bug pour solutionner le problème : il se pourrait que les ZenEar BT se soient désynchroniser entre eux (Gauche et Droite). Pour les synchroniser de nouveau, voici la marche à suivre :

    1- Faire oublier les ZenEar BT (Gauche et Droite) par le smartphone en appuyant sur la roue à côté de chaque écouteurs et ensuite "Supprimer".

    2- Sortir les deux ZenEar de la boite.

    3- Les éteindre en appuyant sur le bouton 4 sec, la DEL clignotera rouge pour signaler qu'ils sont éteints.

    4- Une fois les ZenEar éteints, appuyer sur le bouton de chaque écouter simultanément pendant 10 secondes.

    Une fois ces 4 étapes réalisées, les ZenEar seront réinitialiser entre eux.

    5- Remettez les dans la boite.

    6- Sortez-les de la boite et recommencez l'appairage avec le Smartphone. Seulement un seul ZenEar devrait être visible désormais (le gauche) et la synchronisation du son sera gérer par les ZenEar eux-mêmes.

    En espérant vous avoir aider.

    Merci !

  • Bonjour,

    Effectivement les écouteurs n'était pas synchro entre eux.

    Je vous remercie de votre aide rapide et efficace.

    Je vous souhaite une bonne journée

    Au revoir

  • Bonjour,

    Très heureux de vous avoir aider !

    Bonne journée également.

  • braagfbraagf Level 1

    Bonjour, j'ai le même problème et je n'arrive pas à le résoudre avec les solutions proposées. J'ai fait la MAJ, j'ai essayé de réinitialiser les écouteurs mais l'un des deux ne veut même pas s'éteindre. Pourriez vous m'indiquer la marche à suivre svp?

    Merci

  • Bonjour braagf et bienvenue sur notre forum d'entraide et d'échange ZenTalk !

    Pourrais-tu me donner le numéro de la MAJ de ton Zenfone stp ?

    S'agit-il d'un Zenfone 7 ou Zenfone 7 Pro ?

    Si tu pouvais également faire une capture d'écran des paramètres Blutooth et de la connection de tes écouteurs stp ?

    Merci.

Connectez-vous ou Inscrivez-vous pour répondre.