Zenfone 6 Bootloop Issue in Aug 2020

UnkUnk Level 1
Modifié (3 sept.) dans ZenFone 6

Hello,

I started having random crash this month (aug) until it turned to bootloop like one week later.

I read several things about motherboard issue and updates causing this.

What are the chance to fix this or to get a refund/replacement at this point ?

It is obviously still in garranty .

Regards,

--------

Bonjour,

J'ai commencé à rencontrer des problèmes de crash aléatoires suivis d'un redémarrage en boucle une semaine plus tard.

Il semblerait que ce soit lié à la carte mère combiné aux mise à jours.

Quelqu'un sait ce qu'il en est a ce stade en 2020 sachant que les problèmes de ce type apparaissaient en 2019 ?

Est-ce que qu'il s'agira d'une remboursement partiel ou intégral ? un remplacement ? une réparation ?

L'appareil a un an et est donc en toute logique sous garrantie.

Bav,

Mots clés:

Réponses

  • Bonjour et bienvenue sur le forum d'échanges et d'entraide ZenTalk !

    Pourrais-tu me dire quelle version logicielle est installée sur ton Zenfone 6 stp ?

    Tu peux voir cela dans le menu : Paramètres / Système / A Propos du téléphone / Informations Logicielles.

    Il me faudrait le numéro qui devrait commencer par WW....

    Merci !

  • UnkUnk Level 1

    Bonjour,

    Le telephone ne démarrant plus (bootloop), cette méthode risque d'être compliquée

    Mais ayant déjà essayé le factory reset/wipe data, dans le recovery mode je vois :

    Android recovery

    asus/WW_I01WD/ASUS_I01WD

    10/QP1A.190711.005/17.1810.2008.171-0

    (pour être complet)

    Merci,

  • AppyAppy Level 1

    I am facing the same issue, my ASUS 6Z (Zenfone6) started getting restarted on it's own but not entering to the OS. Getting as 'Powered by android' then 'ASUS' logo and nothing else. Again it shows the 'Powered by android' then 'ASUS' logo....it keeps on repeating but nothing happens and other side the phone gets heated during these multiple trials by the system.

    1. Powered off the device by Selecting 'Turn Off' in 'Recovery Mode'.
    2. If I connected the charging cable, the issue starts again restart restart restart restart restart.........goes on.
    3. I need to remove the charging cable and Power off from the 'Recovery Mode'.
    4. I think one update updated a week ago, the issue started all of sudden today.
    5. I see the version as ''asus/ww_I01wd/asus_i01wd 10/QP1A.190711.005/17.1810.2008.171-0' in the Recovery Mode.

    Is there any option to fix with the 'Apply update from SD Card option' ? Kindly help me to resolve this issue. I have very much important data which has to be recovered, that's why I haven't tried 'Wipe Data/Factory Reset' option in Recovery mode.


    Regards,

    Appy.

  • AppyAppy Level 1

    I see there is an update 'ASUS_I01WD-17.1810.2008.171-kernel-src.tar.gz' released by ASUS on 13-08-2020. Will it fix If I updated this using ''Apply update from SD Card" option ?

  • UnkUnk Level 1

    Wipe/reset didn't fix the issue for me so if you have really important data, I guess better not doing it

  • Hello Appy,

    You are already using the latest firmware version, so there is no sotware fix at the moment. Please contact your local service center to get support from them.

    Thank you.

  • Bonjour Unk,

    Malheureusement, si la réinitialisation en mode usine n'a pas fonctionné, tu devras également contacter le service après-vente pour une réparation du produit.

    Merci.

Connectez-vous ou Inscrivez-vous pour répondre.