problème d'affichage recharge inversée et de non recharge apres mise ajour

ldelapinsonnaisldelapinsonnais Level 1
Modifié (30 sept.) dans ZenFone Max Pro Series

Bonjour a tous, depuis la dernière mise a jour de mon tél, le message de recharge inversée s'affiche très souvent, sans aucun branchement. La recharge sur secteur ne fonctionne plus non plus sans redémarrage du téléphone et mon pc ne le détecté plus. J'utilise le câble et chargeur d'origine et tout fonctionnait bien avant la mise a jour système. J'ai effectué un test téléphone complet et la tension est correcte en secteur et USB. Y a t-il un correctif ou un moyen de revenir a l'ancienne version du système ?

Merci d'avance pour vos réponses

Réponses

  • Bonjour et Bienvenue sur le forum d'échange et d'entraide ZenTalk !

    Pour essayer de t'aider, pourrais-tu me préciser le modèle précis de ton smartphone stp ? Je vois que tu as posé la question dans la catégorie Zenfone Max Pro. Mais s'agit-il d'un Zenfone Max Pro M1 ou bien Zenfone Max Pro M2 ?

    Merci !

  • Bonjour, pardon, il s'agit du max pro M2.

    Depuis que j'ai effectué le test téléphone (depuis la calculatrice code " ,12345 ") la recharge se passe correctement maintenant quand je le chargé, par contre j'ai toujours le message régulier de "recharge inversée" seulement quand il n'ai pas branché. Je n'ai pas fait de mise a jour depuis.

    Merci de ton aide,

    Cordialement

  • Bonjour,

    Merci pour ton retour !

    Pour essayer de solutionner ton problème, voici les étapes que je te propose d'effectuer :

    • Nettoyer le connecteur MicroUSB à l'aide d'un souffleur à air comprimé ou bien d'une brosse (une vieille brosse à dent peut faire l'affaire. En effet, parfois quelques débris ou poussières peuvent s'introduire dedans et déclencher la détection de la recharge inversée lorsque le câble n'est pas branché sur ce port MicroUSB.
    • Si cela ne fonctionne pas, l'autre cas possible serait qu'une application tierce déclenche malencontreusement cette notification suite à un bug. Pour en avoir le cœur net, il faut faire un test et faire entrer le smartphone dans le "Safe Mode". Tu peux utiliser la traduction de Google en consultant cette page pour entrer et sortir du "Safe Mode" : https://www.asus.com/support/FAQ/1005163/ Si la notification n’apparaît plus dans ce mode, alors c'est bien une application tierce qui cause le problème et qu'il faudra désinstaller et réinstaller cette application. Malheureusement, il faudra le faire une par une pour identifier quelle application est responsable.
    • Autre astuce qui a fonctionné pour certains utilisateur, c'est de brancher un adaptateur MicroUSB vers USB, comme si tu voulais donc bien utiliser la recharger inversée et recharger un autre appareil. A l'apparition de la notification, il suffira d'appuyer sur Annuler et la notification ne devrait plus apparaître par la suite.
    • Ensuite si cela ne fonctionne toujours pas, il reste la dernière possibilité de faire une réinitialisation en mode usine mais tu perdras toutes les données sur le smartphone. Je te conseille donc de bien sauvegarder toutes les données personnelles auxquelles tu tiens dans ce cas (Photos, Videos, Messages, Musique etc....). Voici comment faire : Aller dans Paramètres / Système / Options de réinitialisation / Effacer toutes les données (rétablir la configuration d'usine).

    J'espère que ces solutions pour résoudre ton problème. Si cela ne fonctionne toujours pas, alors il faudra contacter le SAV d'ASUS pour une analyse plus poussée voire une réparation.

    Merci !

Cette discussion a été fermée.