Mi zenbook 14 no reconoce la cámara infrarroja de windows hello

mgodoy2004mgodoy2004 Level 1
editado 16 de julio en ZenBook

hola, hace poco actualizé windows en mi zenbook 14 (UX433FN), y después le hice una limpieza de disco, y al momento de configurar el inicio de sesión con windows hello, me dice que no hay ninguna cámara IR, y ya no sé que hacer la verdad, instalé un par de drivers para ver si era eso, pero aún así no me la reconoce :( agradecería si alguien me pudiera ayudar

Comentarios

  • Hola @mgodoy2004

    Sentimos lo que te esta sucediendo. Sabemos que puede ser un poco frustrante, pero por favor trata estos pasos para tratar de solucionarlo:

    1. Abre la ventana Administrador de dispositivos, expande "Cámaras" para ver los dispositivos de cámara disponibles y de ahí deshabilita y habilita la cámara web. Después de esto reinicia el portátil para ver si funciona.
    2. Si el paso #1 no funciona, trata de desinstalar e instalar la cámara integrada. Ve al administrador de dispositivos y después haz clic en Cámara web integrada y haz clic en Desinstalar. Ahora, haz clic en Acción y luego haz clic en Buscar cambios de hardware.
    3. Si el paso #2 no funciona, trata de desinstalar los controladores de la cámara: abre el administrado de dispositivos, expande los dispositivos del sistema, haz clic derecho y desinstale Surface Camera Windows Hello. Después de hacer esto reinicia tu ZenBook.  

    Haznos saber si esto te ayuda. Gracias!

Esta discusión ha sido cerrada.