Default Avatar

wayne.hbw

Member

wayne.hbwMember Level 1

About

Username
wayne.hbw
Joined
Visits
295
Last Active
Roles
Member
Points
13
Badges
4

Badges

Second Anniversary10 CommentsFirst AnniversaryFirst Comment

Comments

  • wayne.hbw
    https://m.gsmarena.com/asus_android_12_zenui_stable_update_release_schedule-news-51546.php
  • wayne.hbw
    Just to update. I did the Manual update to the latest release which supposed to fix the GPS. After updating, been using for 3 days now with GPS/Google map. It's working well. No issues.
  • wayne.hbw
    Ok. Problem comes back. We need an update.
  • wayne.hbw
    Just an update. I was trying to revert to A10 but didn't realized that it will factory reset. After then, it auto upgrade to A11 again.. zzz. Been using for a few days now. The Google Map GPS is working well.
  • wayne.hbw
    Tried the method. It's still not doing good.
  • wayne.hbw
    I'm having this problem as well. A10 no such issues. Now the GPS seems like dropping very often. I can keep seeing that the "searching for GPS." It can locate my position but very slowly. When I'm on the move, it will update extremely slow till no update. What I had done and still not working. 1. Clear cache and storage in…
  • wayne.hbw
    Yes. I'm on 5G mobile plan already.. the phone is able to connect to 5G. The thing I see is, when using only 4G, when phone calls comes in, the band will change to H+ for calls. But when I switch on the 5G band, it will switch to 5G band. But after a short while. It will fix to either 5G/4G. It won't change to H+ for…
  • wayne.hbw
    I'm form Singapore. Using Starhub. Using 1 SIM card only.
  • wayne.hbw
    I tried. When leaving 5G on, I can't make or receive call after a while.. keeping 5G off , everything works fine. There is issues with 5G on apparently.. For Singapore, where are we going to have VoLTE or Vo5G?
  • wayne.hbw
    Check if u are using a metal frame bumper...
  • wayne.hbw
    I previously faced network and GPS issues.. it got so bad that it's really not usable to an extent.... Then I realized that a metal frame bumper that I bought basically kills it. Do strip the phone naked and see if the issues still exist...
  • wayne.hbw
    I was using A9, hard reset went A10 update 1. Having some bugs so jump back to A9. Used for few days before the A10 update came. I jumped to A10 update and everything so good. Does not have any issues where people complained. Did not play PUG so did not face any gaming problem. Now A10 Update 3. Everything is running good.…
  • wayne.hbw
    This is a totally Asus issues. I'm very sure my SIM card is voLTE activate as I verified with my carrier. Using Samsung will have my voLTE work but not Asus. I had actually contacted Asus and their respond is NOT SUPPORTED for Singapore. It's really up to their mercy to do it for us. This seems to relates to the IMS…
  • wayne.hbw
    I have gone through this... Save your questions and fix it asap. Just send it to the service center. Looks to me it's related to the software update but there's no way to fix it. I had been troubleshooting it for months. Finally decided to sent in. Hope your service center has the parts as I had mine stayed in the service…