Default Avatar

antoine178

Member

antoine178Member Level 1

About

Username
antoine178
Joined
Visits
11
Last Active
Roles
Member
Points
1
Badges
1

Badges

First Comment

Comments

  • antoine178
    Hi @Blake_ASUS I just checked and my bios is 305 and in my device manager i can see 2 camera devices both with the same name: USB2.0 HD IR UVC WebCam. The first one have driver provided by microsoft at version 10.0.18362.815 The second one have driver provided by realtek at version 10.0.18362.20118
  • antoine178
    Hi @Blake_ASUS it s windows v1909 build 18363.815 and built in camera app v2020.127.20.0
  • antoine178
    Hey @Blake_ASUS when i opened the computer for the first time, the camera worked and i set up windows hello without issues but when i opened the built in camera app, it started showing all dark making windows hello unsuable. I tried restore windows, from windows settings, it didn t worked, then did a clean windows…
  • antoine178
    First picture is from the built in camera app, and second picture is when i try to setup windows hello, both are taken with the same lightning (good lightning) EDIT: i managed to repair it, the built in camera app is messing everything with the webcam, if you download the full windows version of skype, you can change the…
  • antoine178
    Same problem here on brand new Zenbook Duo UX481F the camera seem to work but it s dark, basically showing black, when i put a flash in front i can barely see a white point from the flash light, i d really like some help with that. I already tried uninstall the drivers and reinstall but nothing work, i can t even use…