Default Avatar

RaddedMC

Member

RaddedMCMember Level 1

About

Username
RaddedMC
Joined
Visits
22
Last Active
Roles
Member
Points
2
Badges
2

Badges

10 CommentsFirst Comment

Comments

  • RaddedMC
    I just received this update as well, I haven't had any issues on my current setup before the update, but will test with my university dorm setup where this issue originally occurred soon! I go back in ~ 2 weeks yay It's great to see the Flow X13 getting updates like this, especially after the recent release of the Flow…
  • RaddedMC
    Great news! Thank you so much for working at this. I also recently noticed some strange sleep-mode issues were fixed recently,, great timing as I'll be back on university campus near the end of the month.
  • RaddedMC
    It seems that three pages worth of people are having similar issues to mine, so I'll add a bit more info My home setup (some generic usb 8 in 1 thing from amazon with HDMI out) works fine with my Dell P2714T on both USB-C ports right now (Nvidia GPU on). I haven't been able to test my university student dorm setup where…
  • RaddedMC
    minor update to this issue on my end: Again, haven't tried in my apartment on the hardware that I originally noticed this issue on (a university student residence that we got kicked out of because of omicron woo) but now I'm noticing that my right USB-C port seems to be working fine on my home docking setup, and my left…
  • RaddedMC
    who said you needed link permissions to post links? 😳 reddit.com/r/FlowX13/comments/p7hqhu/comment/ha8qpzy/?utm_source=share&utm_medium=web2x&context=3
  • RaddedMC
    I decided to revisit this thread after having issues with my hdmi port and usb-c out,, using a different monitor than before (dell p2714t) since i still haven't able to get back to my apartment ~~ i updated drivers through AMD and still no dice. RMAing this laptop is not possible as I need it for university. The fact that…
  • RaddedMC
    AMD driver version info here -- I'm away from my apartment where my type-c dock is atm but I'm sure someone else on this thread can test for us
  • RaddedMC
    Same thing for me as well. I've talked in DMs with @blake_asus who's confirmed that it is an issue with the firmware. I also didn't seem to have this issue on other monitors (ie, roommate's monitor, etc) and the hard reset thing has been my only way of getting my display working for probably about a month now. I've been in…
  • RaddedMC
    Just installed the latest Cumulative update right now -- still didn't fix the issue Copied from Settings -> System -> About -> Windows Specifications: Edition Windows 11 Home Version 21H2 Installed on ‎10/‎21/‎2021 OS build 22000.348 Experience Windows Feature Experience Pack 1000.22000.348.0
  • RaddedMC
    I believe this issue started since updating to Windows 11 but am unsure. USB-C works with everything else except display adapters.
  • RaddedMC
    Neither USB-C port works and the issue happens with different monitors (primarily tested with my asus VG248) and adapters, including a StarTech hub, Insignia adapter and one other. The issue does not happen on my laptop's HDMI port, just USB-C. Also, how do I enable email notifications on this forum?