OPCOPC Level 4
edited September 2020 in ROG Phone 2

If anyone would have a solution to this I would appreciate.

I was going to delete a spam email in Outlook for Android. A kind of I receive tens of every day. Didn't open any attachment. The phone just crashed and started to reboot..

The Android and The Republic of Gamers logos appeared and than it started to reboot again. It's constantly rebooting. I went into recovery mode, tried to reboot, made factory reset several times, but nothing helped. I could leave it rebooting until the battery completely drains. I can power it on or of, I can go to boot loader and recovery mode. Once it even emited the startup sound and once the vibration started for a moment. But it always started to reboot again.

Any suggestions please? I believe there must be some malicious code from the email doing all that.


  • Try changing that particular email's password? Its worth a try. There was same senerio where a wallpaper break phones because of one pixel and that wallpaper wasnt intended to do so but people found out and tested it out and it rebooted their phones constantly because the wallpaper pixel is an error which causes devices to reboot and as it is a wallpaper you cannot change it and it can only be fixed by factory reset. I am thinking it is also related to that or something like that.

  • OPCOPC Level 4

    The phone has be factory reset and keeps rebooting. The booting process is interrupted and starts from zero. Which means it doesn't start up at all. I can't change anything.

  • I meant from other device, maybe the one you are messaging from

  • OPCOPC Level 4

    Maybe I wasn't clear. The phone cannot boot. The process is interrupted and starts from zero indefinitely. I can enter recovery mode (power + volume up) but cannot boot from there. I cannot boot into safe mode (power + volume down). The phone vibrates and then starts to reboot again.

  • ronald1985ronald1985 Level 5

    Sounds like storage is corrupt to me. When you say factory reset, does that mean you done it through Recovery?

    (I did ask if you can boot into safe mode, but my comment is waiting to be approved - so ignore that when it appears)

  • OPCOPC Level 4

    To boot into safe mode is impossible. Press volume down + power, android logo and ROG logo appears, the phone vibrates and then everything starts from zero.

    I can press power + volume up, enter boot loader, select recovery mode. I have option to reboot, restart boot loader, erase phone and power off. I have erased the phone and tried to reboot but it doesn't finish rebooting.

  • It sounds like the senerio where the wallpaper used to brick phones, if you dont know about that. There was a wallpaper which crashed most of android phones just because of one pixel which was unreadable and as the picture was set as wallpaper, the phone was unable to boot. I think the same thing has happened but it doesnt justify that because you didnt add that mail/file to your system by any means and it cannot attach to your system without asking for permissions. All androids ask for permission from apps to download or access its hardware and its quite hard to bypass this remotely unless the hacker already has control to your phone. I suggest changing your email's password and try to open the phone? Its worth a try.

  • OPCOPC Level 4

    Made the password reset. But before, after resting overnight, when rebooting it passed the stage from yesterday (Android and Republic of Gamers logo with Snapdragon logo on the bottom), emited the "whoosh" sound. Second Rog logo (with the fish) appeared, the bar keeps running from left to right. It's stuck here

  • OPCOPC Level 4

    I could shut it down only with volume down + power combo. Now it's back where it was yesterday.

  • @OPC is in contact with another moderator via PM. I'm closing this thread in the meantime.

This discussion has been closed.