Zenfone 5z sound issue after latest update.

pritam2012pritam2012 Level 1
edited September 2020 in ZenFone 5 Series

Please tell us some basic information before asking for help:

  1. Model Name: ASUS_Z01RD
  2. Firmware Version: QKQ1.191008.001
  3. Rooted or not: No
  4. Frequency of Occurrence:
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

After latest May security patch update. Am getting sound issues like distortion in mid levels and bass punch is gone am not getting that pump in bass and instead of that am getting muffling and thrilled bass now... and when I increase the volume bass fades away.... Please fix this issue as soon as possible... I mostly use this phone for its best sound quality it's dts x is best in class... I usually for play songs in my car through bluetooth and now don't even feel like connecting it to my car as it's totally Destroying all the sound I use to get.... Only trebles are good... Mids and lows are destroyed....please fix this issue as soon as possible... It's a priority request...

Comments

  • Hi the feedback is noted.

    Can you also tell me is it by default or have you customized under Audio wizard?

  • kajo360kajo360 Level 1

    Tente repor o smartphone de origem. Pois o meu tem a actualização do fim de Maio e não existe nenhum problema com o áudio.


    Boa sorte

  • After update

    1. Model Name: ASUS_Z01RD
    2. Firmware Version: QKQ1.191008.001.WW_user_100.10.107.87_20200520
    3. Rooted or not: No
    4. Frequency of Occurrence: always
    5. APP Name & APP Version (If your issue relates to the app):

    While unlocking the phone it lags too much

    Feels phone got switched off, primary camera become blur. Slow performance now.

    Any solution??

  • I have the same issue the volume is to low

This discussion has been closed.