ZenBook UX camera stop working

IoanaIoana Level 1
edited October 2020 in ZenBook


I have a Laptop ASUS ZenBook 15 UX534FTC-A8263R bought this month, with Win10 Pro. Camera worked fine for several days, but today it is not working in Skype, Zoom, Camera apps - but works ok on facial recognition login!

In device manager, I see 2 cameras, with the same name (!), but one with manufacturer Microsoft, and the other Realteck. I tried disabling them, new drivers, restart, etc - no success.

Please advice.



PS: also, google shows that there were previous questions on the same topic, but which were deleted. Please leave the questions, it saves time.



  • NesNes Level 1

    Same problem with me with a brand new Zenbook Duo UX581GV

  • IoanaIoana Level 1

    It probably needs a new driver - hopefully Asus will provide one soon.

  • enable or allow the camera and microphone access in privacy under settings

  • Hello loana,

    May you check if there is any update before the issue occurred?

    There were similar issue, but it is related to Chrome.

    Please also check, if you are using video call in browser, not independent Apps, does the issue happen?

    I will check with our technical support on this issue.

    Thank you.

  • I have laptop asus zenbook 14 UX434FLC and have same problem with camera as Ioana has described in first comment.

  • Hello tajib,

    May you describe more detail as well?

    Thank you.

  • antoine178antoine178 Level 1
    edited May 2020

    Same problem here on brand new Zenbook Duo UX481F the camera seem to work but it s dark, basically showing black, when i put a flash in front i can barely see a white point from the flash light, i d really like some help with that.

    I already tried uninstall the drivers and reinstall but nothing work, i can t even use windows hello because of that

  • I am having the same issue. Mine also shows 2 cameras under the settings. My drivers are up to date. It works for facial recognition log on but not for any apps or online streaming.

  • Hello @abbie_rose90 ,

    Which model do you have?

    May you check if there is any update before the issue occurred?

    Thank you.

  • Hello @antoine178 ,

    May you provide a screenshot?

    And if you open built-in Camera App from Start menu, does it have the same issue?

    If it is still within replaceable period, please contact the shop or seller as soon as possible.

    Thank you.

  • antoine178antoine178 Level 1
    edited May 2020

    First picture is from the built in camera app, and second picture is when i try to setup windows hello, both are taken with the same lightning (good lightning)

    EDIT: i managed to repair it, the built in camera app is messing everything with the webcam, if you download the full windows version of skype, you can change the exposure of your webcam and set it back to default. If you use again the built in camera app it will mess up the webcam again and you have to do the skype thing again.

    I hope there will be a fix soon for this issue.

  • Hello @antoine178 ,

    The camera is like this since the very beginning?

    Have you done any reinstall OS?

    Please kindly send your device to service center for a hardware check.

    Thank you very much.

  • antoine178antoine178 Level 1
    edited May 2020

    Hey @Blake_ASUS

    when i opened the computer for the first time, the camera worked and i set up windows hello without issues but when i opened the built in camera app, it started showing all dark making windows hello unsuable.

    I tried restore windows, from windows settings, it didn t worked, then did a clean windows reinstall with bootable usb, which didn t worked aswell.

    I finally found a way to make the camera work again by downloading the full windows version of skype and changing the settings for the webcam by changing the exposure to default (weird fix but it works). It resolved the issue for windows hello and my camera is back to normal.

    If i open again the built in camera app, the webcam will go back to all dark and windows hello will be unusable (i made multiple try) and i have to do the skype operation again to put it back to normal so i can reuse windows hello.

    It s a software issue so i hope a fix will come soon.

  • Hello @antoine178 ,

    I also tried on several devices. I was not able to duplicate this issue.

    And I can not find similar feedback like your case as well.

    May you provide your Windows version and your built in camera app version?

    Thank you.

  • Hi @Blake_ASUS

    it s windows v1909 build 18363.815 and built in camera app v2020.127.20.0

  • Hello @antoine178 ,

    We have tested on several devices, but still did not get anything similar.

    May you check if you BIOS is 305 and Camera driver is 10.0.18362.20118?

    Thank you.

  • Hi @Blake_ASUS

    I just checked and my bios is 305 and in my device manager i can see 2 camera devices both with the same name: USB2.0 HD IR UVC WebCam.

    The first one have driver provided by microsoft at version 10.0.18362.815

    The second one have driver provided by realtek at version 10.0.18362.20118

  • Hello @antoine178 ,

    Yes, it's the same as ours.

    Please kindly send your device to service center for further examination.

    Thank you.

  • Again, same issue here. Is there an easy fix? Thanks in advance,

  • Hello aleksandra,

    Please specify the model you own and the issue you encountered.

    Thank you.

This discussion has been closed.