HELP Cant Flash Bricked X00T its say Write Protected

edited September 2020 in ZenFone Max Pro Series
ZF Model: ZB602KL
Firmware/APP Version: 059
Frequency of Occurrence: Failed <Remote: Error Flashing Partition : Write Protected>
Rooted: Yes
APP Name:

HELP!!! Bricked X00T

Cant some help me. my phone suddenly reboot and cant boot to ROM and stuck at Asus Logo, i've try to enter recovery when its enter recovery screen flick and reboot again and i try to flash using AFT its say "Failed <Remote: Error Flashing Partition : Write Protected>" donno what happen never do anything to system or other, im rooted phone i only use root for Battery saving and greenyfy, and i've try to flash using QFIL and it's say failed i've attach QFIL log in rar file.
i hope someone here tell me how to fix this, or maybe my EMMC broke?


  • Coba di flash ke stockroom aja mas.. kan kalo flash ke stockroom status rootnya hilang.. sapa tau bisa balik lg..
    Semoga membantu 🙏
  • wahyuqurmadi posted on 2020/1/27 19:24
    Coba di flash ke stockroom aja mas.. kan kalo flash ke stockroom status rootnya hilang.. sapa tau bi ...

    Ga bisa om, udah pake AFT, dan click flash all.bat pas proses flash ada tulisan itu failed write protected
  • @egha5037 Hii, Have you solved that error. Please help me I am also getting the same error.

  • Both of you facing the same during trying to flash a ROM to recover your phones stuck at boot loop (at Asus logo), and you are seeing that error because the bootloader is in locked condition for both of your devices . You can't go for a Recovery firmware flashing in this condition while your bootloader is not unlocked. Thats why you got that error.

    Only solution for you to visit the service centers.

  • I'm also in this kind of situation. How come that this is because of locked bootloader? When I already unlocked it officially, months ago.

  • krome511krome511 Level 1

    Please try to understand the situation before answering randomly. If the bootloader had been in a locked mode, then how would he have been rooted at the first place? So, it's easy to assume that he was having an unlocked bootloader.

    I too am facing the same issue, although I have a different device. My device is ZenFone Max Pro M2 (X01BD). So, I'm rooted and running Havoc OS 3.4 and enjoying my life with the smooth and amazing experience. Suddenly yesterday, I put my device on charging, and lo and behold. When I come back to check, it's just stuck on the fastboot mode.

    Even booting to recovery does not work, as mentioned before. The screen just flashes abnormally once, and then again back to the fastboot mode. Even tried to flash the recovery partition through fastboot, but same output - "Error flashing partition : Write Protected".

    Does anyone have any sound knowledge about this???

    Am currently residing in India, and getting to a service center amid this nationwide lockdown seems nearly impossible😥😥😥

  • Some of you may be blamed of tampering since you have rooted your device, but I too face this same trouble in max pro m2 and I have not rooted or tampered. I was using the set in factory condition only. Even after unlocking bootloader also it may not be possible to flash partition, because i suspect the emmc hardware itself failed.

  • Bro ...Previously I had a phn which I used for experimenting custom rom.... One day suddenly ..the phn gets stuck in the phn logo...

    and when I tried to flash the custom rom once again.. It says ..some error "Write Protected" (I think our phn are encrpyted so sudden crash is not able to access the flash partition).. I tried everthing.... but I wasnt able to flash the custom rom or stock rom....

    So, I want to say ..Now all your phn is basically a brick ...and You cant do anyting ...if you go to service centers they will say we have to replace the motherboard which will cost you half the price of your phn.....

    Buy a new phn ...And Remember never ever flash ..bugged custom roms ...

This discussion has been closed.