ASUS SIMPRO Dock not charging

rui.goncalvesrui.goncalves Level 1
edited September 30 in ZenBook
System: Windows 10
Battery or AC: Battery
Description: The computer does not start charging when plugged into the SIMPro Dock
Model: UX3000XB Series
Frequency of Occurrence: Always
Reset OS: No

I have an UX3000XN notebook connected to an SIMPro Dock.

Everything works fine, hdmi, headphones, microphone and usb ports, but the computer does not start charging from the universal dock when plugged.
The only way I'm able start powering the laptop is, putting it to sleep and after conect it to the dock. Then the red led starts glowing indicating it is charging, only after this steps I can resume the computer from sleep.


The problem is quite similar to this posts:
https://www.asus.com/zentalk/thread-287834-1-1.html
https://www.asus.com/zentalk/thread-300482-1-1.html

All the drivers and firmwares are up to date (both laptop and dock)

My coworkers also have the same computer with the same Dock and they also are having the same issue.

Thanks

Comments

  • Hello rui.goncalves,
    May you recall if there is any update or modification before the issue occurred?
    Thank you.
  • Hello blake_ASUS

    We noticed the problems right after buying the Docks.

    My laptop is on Windows 10 Pro 2004, my colleague's on Windows 10 Pro 1909, both having the exact same problem.

    Only after the initial problems I installed the AsusPro Sim Dock Pro software, with no changes to the behavior.

    Thanks
This discussion has been closed.