Screenpad 2.0 doesnt work / No App Launcher / MS Store black

edited October 2020 in ZenBook
System: Windows 10
Battery or AC: AC
Description: Screenpad 2.0 doesnt work / No App Launcher / MS Store black
Model: ZenBook Pro 15 UX550GDX
Frequency of Occurrence: Always
Reset OS: No

Hello everyone,

i hope you can help me before i need to return my new asus, which i bought last week.

the screenpad does not work correctly. this is not accectable for 1600.

I just see my wallpaper on the screenpad, thats all.

I tried 3 days everything to get it work, no chance. Now i am here.

Which data do you need to check whats wrong?

kind regards


  • Hello d.gerth,
    According to your model, it comes with Screenpad 1.0
    So you have updated it to 2.0 ?
    Please kindly provide a picture of your screenpad.
    Thank you.
  • Last edited by d.gerth on 2019/12/10 19:33

    Hello blake,

    sorry, i thought Screenpad 2 is the Version, doesnt knew its the Modell.
    Then i have Screenpad 1.

    This: maxresdefault.jpg

    Can you tell me what should i do?
    I guess i need to downgrade?

  • d.gerth posted on 2019/12/11 02:30
    Hello blake,

    sorry, i thought Screenpad 2 is the Version, doesnt knew its the Modell.

    Hello d.gerth,
    May you provide the exact and current photo of your device?
    How it is looking like now when it turns on.
    The interface is different in 1.0 and 2.0.

    Your model comes with the Screenpad 1.0, however,
    there was an update recently that allows you to update firmware
    and your screenpad will become 2.0, like other new model.
    Thank you.
  • Last edited by d.gerth on 2019/12/12 11:00

    Hello blake,

    yes, of course, here ar the photos. it looks like this:

    The only the screenpad can do at the moment is: its like 2nd. display.

    I cant do the things there, that i can do on homescreen (1st display).

    In Beginning i had screenpad launcher, screenpad toolbar.

    I could use spotify and so much quick keys.

    Thank you for help!
  • d.gerth posted on 2019/12/12 17:57
    Hello blake,

    yes, of course, here ar the photos. it looks like this:

    Hello d.gerth,
    I was not able to open the link, it shown something like "Error 523"
    However, from your description, I assume you have updated to 2.0,
    which the 1.0 apps can not be used anymore.
    You may refer to below link to understand more about 2.0
    you can directly use the apps that can be used on homescreen, on screenpad.
    Like Spotify, download "Spotify" , not "Spotify for screenpad"
    Thank you.
  • Guys im gonna start a law suit very soon. Asus is playing with their customers time for them to get shutdown. If we have enough people with this problems we can make them suffer how they let us suffer.
  • I have literally the same model of laptop and the same problem as you. Asus screen-pad 1.0 was amazing and worked perfectly, and I committed the mistake of updating it to the 2.0 version. Not only it does not work properly, but when it does, it is not nearly as good as the 1.0. Asus, please let us make a downgrade or fix it because this is non-sense.

    Thank you for reading.

  • Hello Dears,

    I have reinstalled the windows, because I need Win10 Professional, and after that I see the second monitor on my touchpad, and also my touchpad doesnt work. Even when I press the F6 btn, it do nothing and I can not use it, because without mouse, my cursor freez.

    Please, could you help me. the Model of laptop it Asus Zenbook Flip15 UX563FD.

  • Hello Blake_ASUS,

    yes, I did everything following the instruction and now it works. but every time, after reboot or power on the laptop, I have to start "AsusScreenPadService.exe" and after "ScreenXpert" and after these actions I see the screenpad Icons. But, when I press the F6, it do nothing. I tried to lock Fn btn to unlock Fn, but it do the same -nothing. Also I dont see the screenpad logo when laptop loaded windows, profile...

    May be I did something wrong, may be I didnt install something... could you please help me with this issue. May be I have to copy some files somewhere....

    Thank you in advance.


  • Hello cim607,

    Please double check that the installation order in the FAQ must followed,

    and then may you specify which step you were stopped at?

    Thank you.

  • hello Blake_asus,

    I installed all the drivers, I installed screenXpert, Myasus from Windows store, and at the end I installed the ASus ScreenPad Optimizer, as was mentioned in the instructions.

    After that it asked me to reboot the PC, what I did. And after rebooting, I sew that I see like a second screen on touchpad. Then I opened screenXpert, it showed that it can not find the AsusScreenPadService is missing, I opened it from folder, then started the screenXpert and after I sew the screenPad and it functioned. But after how I rebooted the PC again, I didnt see the icons on screen pad. I have to start service and screenxpert again for to see the screenPad.

    May be there is some service which can be launched for start these services automatically? becuse it have to started automatically and have to show the screenpad logo on touchpad.

    thank you in advance.


  • hello again,  Blake_ASUS,

    Yes, now it is ok. It working now perfectly. Thank you for your response.

    but one remark, before reinstalling the windows, when the screenpad loaded, there was the animated logo of ScreenPad. How can I restore this animation start?

    Thank you in advance.


  • My screenpad, screenXpert work, show the buttons.... but not open the best apps in asus com / screenpad - apps

    none best app work. in my country, brasil. the site screenpad apps go to microsoft store... install the icon on PC, but when click on icon... . back to ms store again... loop

    asus support say error on windows

    and MS store support say error on screenpad apps and limitations by region or language.

    support asus is ridiculous

    Zenbook here is U$ 1.400 and none support

  • Hello Arthur,

    I had replied you in your original thread and explain it to you.

    Thank you.

This discussion has been closed.