DPI/Smallest Width bug on Developer Settings

edited September 2020 in ZenFone Max Series
So yeah I'm using Zenfone 4 Max on Oreo 8.1.1. Ever since I've updated my phone to Oreo I can't seem to change the smallest width setting which is a feature on both Nougat and Oreo where you can change its resolution. Does anyone experiencing this kind of issue or is it just a bad update. I already tried resetting my phone and tried clearing cache partition and nothing seems to work.


  • Hi ReMorze,

    We would like to understand are you referring to the display or font size? Or Camera resolution?
    Display and font size can be adjusted in Settings > Display.
    Camera resolution can be adjusted in Camera > settings.

    If you are not referring either, please kindly tell us more about the width size you are referring to.

    Thank you :)
  • You can't change that setting anymore, it's been broken since the original 8.1.0 update. You can still change it by using ADB (https://www.asus.com/zentalk/thread-183485-1-1.html), but it requires a PC.
This discussion has been closed.