Wifi & Wifi Hotspot connectivity issue with Bluetooth ON

I am noticing since last update that if Bluetooth is on and connected / paired with a device ( in my case it's Bluetooth earphones) , the wifi connection : both wifi Hotspot as well as wifi facing issues in connecting to the wifi network. It takes too long too connect and post connecting also it frequently disconnects & strata showing obtaining ip address.

If I disconnect Bluetooth then wifi works smoothly.


Kindly review and suggest.


Best Regards ,

Vineet Jain

Comments

  • Looks like no one is there to listen & respond. Even basic things aren't stable on asus 6z...☹️

  • _jis__jis_ Level 5

    Even basic things aren't stable on asus 6z...

    That's not true.

    For example on my phone is Bluetooth always on and despite that I have never had a problem with wi-fi connection or wi-fi hotspot. I have the latest firmware 137 and I am using mostly 5GHz band for obvious reason.

  • Wow if u don't have problem then nobody have problem what a great way to analyse the issue?

    Now it's clear infact each n every piece of this phone is acting different.

    Please mention which memory version u have i.e ram n storage?

    Further please also see the attached

    screen recording. The wifi again gets disconnected n starts seeking for ip address after Bluetooth is on.

  • _jis__jis_ Level 5

    Wow if u don't have problem then nobody have problem

    Wait, but I didn't say anything like that.

    I responded to this, among other things:

    I am noticing since last update that 

    I am on the last update too and I didn't notice absolutely any change when using Bluetooth, wi-fi and hotspot.


    If you want to analyze your problem you have to fill in a number of data that is essential:

    Your latest update is what version?

    Problems started with that version?

    Prior this version there weren't problems?

    Which wi-fi band do you use: 2.4 GHz or 5 GHz?

    Do you have problems with only one wi-fi router or with several - which brand / brands?

    What brand of Bluetooth headphones do you use and with which BT version? From your video I guess BN90 with BT 5.0?

    Have you tried other BT Headphones?

  • _jis__jis_ Level 5

    Now it's clear infact each n every piece of this phone is acting different.

    This is just another speculation, the point is that the problems may be related to the questions I ask in the previous post.

    My ZF6 is 6/128.

  • jis had some very good questions. Please reply all of them and I will help you figure out what could be wrong. Please quote this message when you reply

  • avibamneavibamne Level 1

    Hi,

    I have similar kind of wifi and Bluetooth connectivity issue with ROG phone II, is there any solution available.

Sign In or Register to comment.