Edition 30, Contacts app personalisation not working

BAASBAAS Level 1
edited September 30 in ZenFone 6

Hi, I have an Edition 30, and when I try to customise the backgrounds of the keypad, contacts, or call log, it then jumps straight into my gallery, and after selecting and cropping a picture, it just goes back without setting the picture, whereas my friend who has a normal 6 gets the option to either go to the gallery or reset the default whenever he chooses one of the background customisation options, and his chosen pictures do appear as the background for the relevant section, we both have Contacts v5.0.4.9_190731. Any help would be very much appreciated.

Comments

  • Did you remember to press save? It's correct that you should be sent straight to gallery since you have never set a background before.

    There shouldn't be any difference between your phone and your buddys. You have the exact same firmware.

  • BAASBAAS Level 1
    edited October 2019

    Yes, but when I press save, it jumps straight back to the personalisation main screen, without a notification (my friend does get a "background saved" popup at the bottom), and when I go to the screen for which I have chosen the background, it is still white, no picture.

  • I have Edition 30 and same app version. Everything works fine. Custom backgrounds works and "background save" message appears

  • Sorry about the late reply. The only advice I have is that you could try and clean the storage of that device in the apps "app info"

  • No problem, and if that doesn't work, I can always do a factory reset, it might be tedious (the most tedious part being the google authenticator) but it might also be the only way to get that working again.

  • @Anders_ASUS unfortunately your suggestion did not work, however the factory reset did the trick, and I'm almost done customising too, putting everything back where it belongs went way quicker than I expected....unless I missed something but that I shall see.

  • BAASBAAS Level 1
    edited November 2019

    So I just got the Android Q update....and it's broken again....this time there isn't any personalisation option. Also my Phone and Contacts apps aren't even the same versions anymore, Contacts is 6.0.1.17_190624, and Phone is 1.0.0.19_191007, and they appear as separate apps in the recent apps, instead of defaulting to just one like in Pie and older. Even the personalisation I did in Pie is gone.

  • Humm, even if they show the same thing, Phone & Contact have always appeared as two different apps, since a long time ago (ZenUI 2...) !

  • Not in the recent apps menu, I just tested it on my ZU680KL and on that one opening both results in only the Contacts app to appear there, but this technically isn't an issue for me. It was just something I noticed.

  • I see, Good notice !

This discussion has been closed.