Zenbook will not wake up from sleep

PlaidshorePlaidshore Level 1
edited September 26 in ZenBook

Model: Asus Zenbook Flip UX461UA

OS: Windows 11 Home (was happening with Windows 10 for ages though)

BIOS: 321


For the past year or more, I have intermittently been experiencing an issue with my Asus Zenbook where when it has gone to sleep it will not awaken without a hard reset (holding in the power button until the computer shuts down and then turning it back on). This is an issue that has been getting progressively worse - where initially it would happen 1 in 10 times when the laptop goes to sleep, now it is more like 8 in 10 times. To make matters worse, it has become progressively more likely that when this occurs the laptop will seemingly run indefinitely (but will still not turn on without a reset) and is extremely hot to the touch if it's plugged in (this sort of heat never happens when the laptop is on and in use), or will run until the battery dies entirely if it's not plugged in. If it's helpful for diagnosis when this occurs the power button blinks slowly (as long as the laptop has not died of course).

Looking through the forums here I see that I'm not the only one experiencing this issue, but since there seems to be no resolution (other than one person who believed they'd resolved their issue), I thought I would also explain my problem, and see if someone has any ideas.

Some things to note:

  • Initially I was under the impression that this happened exclusively when it was in charge mode when it went to sleep - I have since determined this was not the case. Either that or the problem has worsened, because it happens whether it is on charge, has been on charge and was then unplugged before sleep or has not been on charge during any of the time the laptop was awake.
  • As a caveat to my last point, it will ALMOST always happen if it is plugged in, but only happens most of the time when it's not.
  • There is no difference in manually putting it to sleep versus allowing it to fall asleep by closing it or leaving it open and letting it time itself out.

Things I have attempted to resolve it:

  • Before switching to Windows 11 I found the following discussion, and followed the steps therein with no change: https://zentalk.asus.com/en/discussion/46571/hopefully-finally-solved-the-sleep-never-wake-up-problem
  • I read that it may be a Windows 10 issue, so when a free update was offered to change to Windows 11 I took it, and you guessed it, no change.
  • Based on another thread I updated the BIOS, and did all other steps besides the final step of resetting the system. I have read on other threads that this did not help, and I was hoping to hear from someone who did have that work before I went to the effort of a full system reset.

I'm very hopeful that someone can help me out. I'm in a position now where this is transitioned from an inconvenience to unusable. I love this laptop but I wouldn't even consider buying a newer version because most of the other people reporting this issue have newer versions of the zenbook than mine.



  • @Plaidshore

    Failure to wake up normally is usually caused by a system error. I would recommend that you try restoring your system first.

    Sorry for any inconvenience it may be caused. 

  • okna2003okna2003 Level 1

    Disable (without uninstalling) Intel(R) Audio for displays in Device Manager. After that, be sure to restart your laptop.

    UX330UAR sleep - Page 2 — ZenTalk (asus.com)

  • I think this may have worked! Wow! I was not very hopeful - especially after all the walk-throughs I've already attempted. I only have a half day (and two successful laptop wake-ups) as data, but that's two more than I would normally have! I see you were going through the same issue and went through a lot more hassle to try and resolve it, so THANK YOU!! I'll update in a few days to confirm it's fixed!

  • I can confirm its been a bit over a month since I made this change and all the issues I was experiencing - hibernation and overheating, and the associated power issues that went along with it have not occurred since I disabled the Intel Audio Displays. Thanks again and I hope your advice can help others as well!

  • The comment below - disabling the Intel(R) Audio Displays in the device manager solved all the issues I was experiencing, and basically saved my laptop before I attempted a full reset. I would definitely recommend attempting this before trying a full reset.

  • ariimoanaariimoana Level 1

    I'm astonished that Asus and Intel are not able to solve this issue. I also disabled the Intel(R) Audio Displays and wake issues are now history. Don't know what would happen if I connect an HDMI screen to my laptop though :(

  • ariimoanaariimoana Level 1

    To complement on my previous post, I updated my graphic driver from Intel last night, and waking from sleep freeze issue happened again.

    I checked the device manager and Intel(R) Audio Displays was back after the update. So I guess the issue really is with this driver.

    I tried opening a support ticket with Intel via my Intel Graphics configuration app. Hope it'll lead somewhere...

  • Mark TrendMark Trend Level 1
    edited August 2

    Thank you okna2003!!! I was about to bin my UX461 because of the crashy sleep function. Instantly after applying this workaround sleep was working beautifully, and 1 week later continues to work. I had tried disabling modern sleep, disabling hybrid sleep, disabling virtualisation, disabling various startup services, updating to win11, updating graphics drivers from asus, updating bios, downgrading bios, full wipe+reinstall, but none of it worked. Disabling the "Intel(R) Display Audio" has worked! For some reason named differently in my device manager?

    For anyone else having trouble finding "Intel(R) Audio Displays", these are the steps:

    1. Start -> Device Manager -> Sound video and game controllers -> Intel(R) Display Audio -> (right click) -> Disable device
    2. Restart the laptop.
  • I wonder if Windows Update replaced the official Asus graphics driver with the stock Intel graphics driver? Device Manager shows my UX461's Intel UHD 620 graphics is on version while the latest Asus official driver is V26.20.100.7325. My Intel(R) Display Audio driver is version

    I'm not sure Intel's suggested workaround is very practical since disabling Windows update is almost impossible now. From https://www.intel.com/content/www/us/en/support/articles/000059755/graphics.html :

    Windows* auto-update may overwrite the official drivers and revert it back to Intel's drivers. In this case, you will need to re-install the official driver again. To avoid Windows update from overwriting the official driver, turn off automatic updates and do not select to update your graphic driver when available from Windows update.

  • okna2003okna2003 Level 1

    This problem is related to the next Windows update. Previously released Intel drivers stopped working. I wrote about this in the Intel community, they are aware of this issue. But they won't make changes to the driver. They are waiting for the hardware manufacturers (this is not just Asus' problem) to request a change. Asus will not do this, as those laptops that are affected by this problem are no longer under warranty. Perhaps this is done on purpose so that users buy new laptops.

  • The freeze still happens when the power button is pressed and configured to hibernate. But the sleep key (fn+F1) is fine to hibernate without freezing. Hibernate after idle is also fine to resume. For now I've configured the power button to "do nothing" so that it can't do any harm if accidentally pressed. Does anyone know of other ways to get the power button to hibernate without freezing?

  • Here’re 5 fixes that have helped other users resolve their problem. Just work your way down the list until this Windows 10 not waking up from sleep problem is solved:

    Allow your keyboard and mouse to wake up your PC

    Update your device drivers

    Turn off fast startup

    Re-enable hibernation

    Tweak power settings


    Rachel Gomez

  • Thread automatically closed due to inactivity. If the reported issue has not been resolved or you require further assistance from one of our moderators, please create a new thread and we will be with you shortly.

This discussion has been closed.