Asus Zenbook 14 (UM425UA) doesn't boot Windows

edited October 8 in ZenBook
  1. System: Windows 11 Home 64 bit
  2. Battery or AC: -
  3. Model: UM425UA
  4. Frequency of occurrence: randomly
  5. Reset OS: I tried to reinstall the whole Windows OS
  6. Screenshot or video:

========================

Detailed description:

Dear ZenTalk Forum,


I've got a 3 month old Zenbook 14 (UM425UA) laptop. I have an issue like the Windows doesn't boot. I'm trying to turn on my laptop as I always used to do before, but after the ASUS logo the BIOS shows up instead of Windows starting animation. After I press F10 (Save and Exit) the Windows starts and everything is okay. But sometimes after trying the reboot option the Windows doesn't restart and I get the BIOS again. Also, there was an event when I tried 4 or 5 times in a row to quit BIOS, but the system could not start. After the 6th or 7th try I managed to start the system. I don't know how to fix this issue, because I tried to reinstall the whole Windows. The weirdest thing is that when I get the BIOS instead of Windows booting animation the place of where the SSD's name should be in the BIOS is empty. I can see the "No Storage Device Present" text. When I open the BIOS purposely I can see the name of the SSD on the place of it. I think something is wrong with my SSD. Could someone help or advise something? Thanks for the replies in advance! Have a great day!

Comments

  • This is the photo about the BIOS when the issue is happening.

  • FongPouiFongPoui Level 3
    edited September 3

    I think it means that BIOS cannot find the storage. In my recent experience, I replaced Samsung 1TB by Samsung 2TB and told the ASC that I would reinstall windows by myself because I did not want to wait for the windows reinstallation by ASC for 3 days. So every time I turned on my Zenbook, it always opened that BIOS display. I remarked that it correctly detected my new Samsung SSD. But for your problem, you can see "No storage Device present". That means the BIOS cannot detect any storage device.

    If it was installed, may be it was not well placed or the storage was damaged. You can try by booting from a USB just for checking that your system is still OK. After that, you should try to install your storage device.

  • @vargadomonkos2002

    This means your laptop can't find the SSD. I would suggest you to re-plug the SSD, if it is inconvenient for you, please contact ASUS repair center in the country of your residence: https://www.asus.com/support/Service-Center-All-Countries/ . Sorry for any inconvenience it may be caused. 

  • I have got the default SSD which built in. I didn't modify anything so it could be a hardware issue. Luckily I've got the warranty.

  • Thread automatically closed due to inactivity. If the reported issue has not been resolved or you require further assistance from one of our moderators, please create a new thread and we will be with you shortly.

This discussion has been closed.