ScreenXpert can't be clicked - only symbol

Johannes_Johannes_ Level 1
edited September 26 in ZenBook
  1. System: Windows 11
  2. Battery or AC: Battery and AC
  3. Model: ux482
  4. Frequency of occurrence: Always
  5. Reset OS: appeared after fresh nstall
  6. Screenshot or video:

========================

Detailed description:

Hello From Germany

The SceenXpert icon on the ScreenPad Plus can no longer be tapped with the finger after installing the SX 3 via the MS Store. You can see the icon under your finger and move it around, but it disappears when you release the screen. 

Sometimes it just randomly jumps to the main monitor. 

I have run the ASUSScreenPad2Optimizer again. I uninstalled the SX 3 and installed it again.

The two-day old Windows 11 Pro has so far only two, so far unused, Python IDE's, as well as a tool to temperature monitoring installed.

Furthermore, only the telemetry data was blocked with the usual tool W10 Privacy. So far, with the old W11 installation, which had significantly more installed on it, everything worked wonderfully. 


All system drivers were installed by Windows 11 Update service itself - except for CUDA 11.7. 



Hopefully the problem can be solved. Thanks

J.

Comments

This discussion has been closed.