Weather widget does not start clock app.

maicol07maicol07 Level 2
edited October 5 in ZenFone 8 Flip

Please tell us some basic information before asking for help:

  1. Model Name: Zenfone 8 Flip
  2. Firmware Version: 31.1010.0411.110
  3. Rooted or not: No
  4. Frequency of Occurrence: Always
  5. APP Name & APP Version (If your issue relates to the app): Asus Weather


Coming from this thread:

The issue persists. Can you fix it?


I've already tried to replace the Widget but nothing has changed


  • For a moderator: I've wrongly put the thread in the ROG Phone category, can you move it to the correct one?


  • Hi @maicol07

    Thank you for reaching out.

    Can you please try what a previous moderator recommended, removing and re-adding the weather widget?

    Thank you!

  • I've already tried to do it but it doesn't change the result

  • Tap on Widgets. Scroll down to find Weather and expand the section. Tap and hold on to your widget of preference, then drag it to your home screen. When the widget shows up on your home screen, you can tap and hold onto it and release it


  • Thread automatically closed due to inactivity. If the reported issue has not been resolved or you require further assistance from one of our moderators, please create a new thread and we will be with you shortly.

This discussion has been closed.