Fingerprint sensor not working Vivobook 16x

nathanmoreland4nathanmoreland4 Level 1
edited September 17 in VivoBook
  1. System: Windows 11
  2. Battery or AC: n/a
  3. Model: Vivobook 16 x M7600
  4. Frequency of occurrence: always
  5. Reset OS: Windows 11
  6. Screenshot or video: desc

========================

Detailed description:

The fingerprint sensor (in the power button) has worked in the past. Now, when I try to log in it gives me the option to use the fingerprint sensor but touching the sensor does nothing. I removed my fingerprint in settings and tried to add it again but could not get through the setup as touching the fingerprint sensor does nothing. I then removed the fingerprint sensor drivers and restarted. Once restarted windows automatically reinstalled them but the problem persisted. Eventually, I reinstalled windows entirely but that did not work either. The laptop is a couple of days old. Windows detects the fingerprint sensor but the sensor does not respond to touch.


Thank you


incase confirmation is needed that a fingerprint sensor does actually exist on the device...

Comments

This discussion has been closed.