Earphone not working on android 11

FluccyFluccy Level 1
edited August 19 in ROG Phone 3

Please tell us some basic information before asking for help:

  1. Model Name: ROG PHONE 3
  2. Firmware Version: 18.0410.2203.201
  3. Rooted or not: NOT
  4. Frequency of Occurrence:
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

My phone has no sound when using earphone after updated to android 12. Then screen got freeze on android 12. And after downgrade to android 11 also my earphone not working. Sound come out from speaker. Not earphone. The notification detect that converter is connect. But got no sound on earphone. The phone not detect earphone

Comments

  • Hi!

    Are you using a wireless headset? or a 3.5mm?

  • Mat dengMat deng Level 1

    @Mattias_ASUS hello sir. It's me. Just change my name. I'm using 3.5mm headset. Before this it's working fine. But after update to A12 beta. Suddenly it's happen. I try to find a way how to fix. But i got nothing

  • Hello! Hope you are having a good day :D

    From what I know the stable version of A12 should arrive soon, it's most likely a bug but please let me know if this still happens after the update :)

  • Mat dengMat deng Level 1

    Alright sir. I hope so :) I don't know what to do with this phone. I buy just for gaming. But when this bugs coming. I got nothing can do 😭

  • RooeyRooey Level 1

    I have the same issue with wired, USB type C earphones (with built in mic). They suddenly stopped working after update to Android 12(on all ports - charging port, through aero active cooler side port). Bluetooth earphones work though but now I'm stuck with a useless Asus Cetra or any other wired type C earphones I've tested... wtg Asus.

    Everytime I plug in the wired earphones, I get this notification (* Charging connected via USB *) and clicking it directs me to the USB preferences which does nothing whatsoever (probably for connection to a PC for data transfer - of which I haven't tested yet and hoping there is no bug in relation to that). Take note that this notification did not pop up previously, only the headset icon to know it's plugged in.

    On a side note, the aero active cooler's fans still work, as well as it's RGB lighting.

    Would appreciate it if this issue gets the attention from devs and be resolved, I really miss the sound and mic quality of my wired earphones.

  • TemiTemi Level 1

    Update ruined it all. Same here, stopped working. Bluetooth sucks. I bought this device for gaming.

  • Thread automatically closed due to inactivity. If the reported issue has not been resolved or you require further assistance from one of our moderators, please create a new thread and we will be with you shortly.

This discussion has been closed.