Google assistant wont activate by voice.

brierleystuartjbrierleystuartj Level 1
edited August 1 in ZenFone 8

New user to zenphone 8. All software installed and updated. Voice match retrained multiple times and although Google assistant works when opened by a button, still no look activating by voice. I notice a few threads state it works intermittently but in 4 weeks of having this device, it hasn't worked once. Is there a known software issue or am I just missing a setting despite trying alot of what the Internet suggests to try.

Comments

  • Hello, our team has been informed of the issue and I'm waiting for a solution.

  • Asus support suggested by email to clear app cache and system wide cache then restart the phone and check if it made any difference.

    It did start working for a short time after clearing Google assistant cache but stopped working few hours later. Tried to clear cache again and restart but this time hasn't fixed it.

  • Thread automatically closed due to inactivity. If the reported issue has not been resolved or you require further assistance from one of our moderators, please create a new thread and we will be with you shortly.

This discussion has been closed.