X Mode doesn't turn on automatically after A12 update

ZT2022062001ZT2022062001 Level 1
edited June 23 in ROG Phone 3

Please tell us some basic information before asking for help:

  1. Model Name: ZS661KS
  2. Firmware Version:
  3. Rooted or not: Not
  4. Frequency of Occurrence:
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

X Mode doesn't turn on automatically when I play after A12 update even I set a specific game already to hardcore tuning.



Comments

  • RazgrizRazgriz Level 2

    Dat is "new feature"

    Same as rog 5

    Not a bug

    I hate it too

  • It's not convenient. 🤦

  • Hello!

    I just got confirmation this is indeed by design.

  • Well I'd still like the option to have it the way it was before. Right now, it's rather impractical and one would probably just prefer to leave it in balanced mode and leave performance on the table, which is kinda sillz for a phone like this.

  • huh? You can easily just put game profile on max performance. On A12 turning xmode off doesnt limit performance anymore like it did before. Infact xmode is only there to lock refreshrate and whatnot which most people really don't want.

  • HexHyteHexHyte Level 1

    So if this is the case it would be cool to being able to edit System Lightning when a Game Genie game is running to behave like other Atmosphere Lightning function such as Xmode.

    Currently we can only enable a default launch animation under Info Lightning which is kinda odd compared to Xmode lightning.

Sign In or Register to comment.