Finger print not working

sriram_rog5ssriram_rog5s Level 1
edited August 3 in ROG Phone 5

Please tell us some basic information before asking for help:

  1. Model Name:rog 5s 12gb&256 gb variant
  2. Firmware Version: Android 12
  3. Rooted or not:no
  4. Frequency of Occurrence: permanent
  5. APP Name & APP Version (If your issue relates to the app): biometric fingerprint

Hello team yesterday only I purchase brand new ROG 5S new phone but after I registered fingerprint and after when iam scanning mobile not accept my finger print, iam waiting for correct solution



  • Hi sriram_rog5s,

    Please try the below and revert back:

    1. Try removing the current fingerprint and re-adding?
    2. Run SMMI test to check if there is any issue with the hardware
    3. Check Release note section and check with your phone if it is on latest software version.

    How to Enter SMMI_TEST (test hardware)

    Go to Calculator=>type " .12345+= "

    you will be entered to SMMI_TEST

  • erciel18erciel18 Level 1

    I tried testing through smmi test and seems to still not be able to register a finger print. Can you guys help me please

  • Thread automatically closed due to inactivity. If the reported issue has not been resolved or you require further assistance from one of our moderators, please create a new thread and we will be with you shortly.

This discussion has been closed.