Bypass charging issue

SaifuddinSaifuddin Level 4
edited May 22 in ROG Phone 3

Please tell us some basic information before asking for help:

  1. Model Name: Rog 3
  2. Firmware Version: every version after .158
  3. Rooted or not:
  4. Frequency of Occurrence:
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.


I am having issue with bypass charging on every version release after .158

Till .158 i never had any issue , i did factory reset a million times and even flashed raw multiple times including today but still same problem persists.

@Gustav_ASUS @Irene2_ASUS


  • @Gustav_ASUS what shall i do now

    edited April 20

    Hi Saifuddin,

    Possible for you to visit Service center for a check?

  • At this point I'm sure you're wondering why the fk u actually tagged him after his answer 🤣

  • I dont think they will be able to do anything coz its 100% software related ,

    If i flash any version i.e. .158 and before , my bypass charging will work but as soon as i go over .158 , it wont work

    I tried flashing via raw , twrp and also manually update via putting firmware file in internal storage but same result with everytime.

  • Deepan_ChDeepan_Ch Level 2
    edited April 22


    ARP_ASUS doing ARP_ASUS things!😂😂

    @ARP_ASUS Bro, visiting a service centre is NOT the solution for everything. I truly wonder how you even got the MOD role. You're supposed to be a TECHNICALLY SOUND GEEKY GUY, but, you sound like a CUSTOMER SERVICE EXECUTIVE TRYING TO PULL CUSTOMERS!☹️

    If we were to visit service centre, we'd have already done that. Why TF would we even come to this forum?🙂 Don't know about others but, I joined this forum because my local service centre people are so fkn dumb, that they don't even know about the .12345+= tool!🙂

  • Also, not to forget that the HYPERCHARGE isn't hyper anymore! The charge rate is TOO SLOW after .158 update! I'm on 2203 update right now and this has been absolutely DISGUSTING in terms of charging performance!

    Very disappointed to see that Asus made a monster device that's being throttled like anything because of their shitty software!

This discussion has been closed.