Do not disturb keeps turning on in pocket

pedalblimppedalblimp Level 1
edited May 18 in ZenFone 8

I keep pulling my Zenfone 8 out of my pocket and finding it's in Do Not Disturb mode. I do have one scheduled instance set up for this, but that's overnight, and this keeps happening during the day. I can turn it off again with the pull-down notification panel, but I'd like to know why it keeps turning itself on, and how to stop it!

Is there some sort of shortcut to switch on Do Not Disturb mode, which I could disable? It doesn't seem likely that something in my pocket is unlocking the phone, pulling down the notification panel, and hitting that exact button rather than any of the others...

Comments

  • OscarooOscaroo Level 1

    "It doesn't seem likely that something in my pocket is unlocking the phone, pulling down the notification panel, and hitting that exact button rather than"


    Pocket mode is shit on this phone. This is probably exactly what is happening

  • Heh, I'm prepared to believe a 'helpful' mode setting isn't helpful, from what I've seen so far... It's never any of the other buttons on the same page that get activated, though - I've never found it in hotspot mode or taking screenshots.

  • landsomelandsome Level 2

    I used to have this in A11. Disappeared in A12 (after reset, at least).

This discussion has been closed.