Wifi and hotspot not working error in hotspot wifi not turn on please help me sir Rog phone 5

harinath52005harinath52005 Level 1
edited May 9 in ROG Phone 5

Please tell us some basic information before asking for help:

  1. Model Name:
  2. Firmware Version:
  3. Rooted or not:
  4. Frequency of Occurrence:
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.



  • My hotspot not working in error in wifi not turn on please help me sir Rog phone 5

  • Hi harinath52005

    Apology for the experience. For now, request you to please visit the service center. Please share the RMA via PM if you have any issues during service or any issues confirm via PM as well.


  • plex805plex805 Level 1

    I was finally able to fix it by holding the low volume and power button at the same time to force the phone to reboot and keep holding it for it to reboot multiple times

  • FunBike31FunBike31 Level 4

    @harinath52005 and @plex805 is for ??? a nickname for breakdowns, another for repairs, or do you have a split personality, one unlucky for breakdowns, the other when everything is fine?, it's to never leave the same trace twice on the .net . Or, you have understood everything about IT, a message = a nickname

    Anyway, don't leave us in the dark @plex805 , a repaired wifi is miraculous, but when it's another user's, even more so

  • They are 2 different people. In case u havent noticed 1 is only able to write broken english + sir, the other english that makes sense.

  • FunBike31FunBike31 Level 4

    I thought about it but it's so unrealistic, the guy jumping out of bed, he creates an account on Zentalk, he randomly takes a message from a user and he describes how he fixed his breakdown, that he doesn't never posted!!

  • plex805plex805 Level 1

    I tried

    I actually searched the internet to see if anyone else had the wifi and hotspot problem which brought me to this forum. I couldn't find any solutions other than changing the motherboard, so I went on a whim and just rebooted the phone multiple times. It worked after holding down the power and low volume button to make the phone reboot multiple times. Posted the possible solution here for anyone else to try.

This discussion has been closed.