I've given up!

GavinJSmart GavinJSmart Level 1
edited April 8 in ZenFone 8

I'm sorry to say that I've realised that Asus customer support is never going to acknowledge the fault with this phone constantly coming back on in your pocket.

I cannot tolerate it any longer and my work colleagues are fed up of me pocket dialing them every day. I'm fed up of dreading to see what's happened every time I get the phone out of my pocket.

I've not seen a single response from Asus to even acknowledge the situation so I'm going to be selling the phone and going back to xiaomi.

I will never buy another Asus product again :'(


  • n3bn3b Level 1

    I can't say this has ever happened to me. You do use a screen lock of some sort?

  • landsomelandsome Level 2

    Never had this problem either

  • Had it set up exactly the same as every android phone I've had in the last 10 years.

    I'm now trying using gesture controls on Nova launcher to lock the screen instead of using the power button to see if thats any better.

    The phone sometimes even comes straight back on in my pocket within seconds of turning the screen off with the power button.

    Loads of people having the same issue and we've tried every possible setting.

    Asus do not reply to complaints and in a year if constantly trying to get a response I've not had a single reply from them acknowledging this fault.

  • I absolutely ack. I have the same problems and the Asus support is really bad.

    But there's a workaround for the pocket calls. I disabled tap to wake and fingerprint sensor on screen off. This way I had no pocket calls anymore.

  • rpaulojaderpaulojade Level 1
    edited March 4

    Hey Gavin have you tried the solution I gave you from your previous post?

    I don't really know if it worked for you or not since you didn't reply.

  • landsomelandsome Level 2

    Never had this problem - but I have tap to wake OFF and fingerprint on screen ON.

  • Gavin already made a thread about this before and people gave him this answer, but it seems that Gavin didn't try them.

  • laci.karalaci.kara Level 2

    I often use wired earphones, and the touchscreen is responding to the cable of the earphone when touching.

    One thing is the proximity sensor,

    The other is the very sensitive touch panel.

    Keeping the touch screen clean also helps. And tight pockets where the phone can not move a lot. I rarely have pocket dialing but it is a thing.

  • CyslawoCyslawo Level 2

    Just use pocket mode xd

  • I have tried every single solution everyone has offered and none worked. Pocket mode has never worked.

    In the space of 2 minutes in my pocket it just turned off Bluetooth, turned off Internet and added more crap to my shopping list widget. I hate this phone Almost as much as I hate Asus for ignoring us

  • I've had android phones for years, customized my own roms etc and know how to change every setting related to the touch screen and never had this issue on an android phone before but the default response of Asus is that I must be doing something wrong.

    Just admit that pocket mode does not work please.

    And then fix it!

  • I need you to say that you have disabled screen off unlock and send a screenshot.

    That's the number one solution for your problem.

  • have the same problem (it is disappointing and shameful) gps does not work in the waze application. (it never worked properly) The battery is disappointing I charge it twice a day (with 60hz and location off and I dezctivated notifications and background data including facebook messenger many apps) When I make a call you put the phone on the speaker the person I'm talking to hears me twice with echo. the most disappointing phone and with a lot of problems. I have Android 12 with the latest update 0404.107 (I tried and hard reset nothing works) I go back to Samsung.

  • Fix it yourself then, some very simple tweaks to the kernel should fix it.

  • You know there's a reason why Android 12 isn't on OTA yet.

This discussion has been closed.