LDAC gives weird sound

DendeDende Level 1
edited March 21 in ZenFone 8

I recently got a pair of headphones (Shure AONIC 50) that, of course, automatically connect to my Zenfone 8 (running latest firmware) via LDAC. The sound has almost no bass and when I try to EQ it, I get massive clipping, but still no bass. What is even weirder, when I try to change the sampling rate from 96 kHz in the developer options, the sound is glitched and heavily fragmented.

I tested the headphones on a different smartphone with LDAC and everything is fine there, so I suppose it has to do with the Zenfone.


  • Hi @Dende

    1.Could you confirm your current firmware version?

    2.Does it happen with all apps and during phone calls?

  • DendeDende Level 1
    edited February 18

    I am running 31.1004.0404.81

    It happens with all apps. Tested so far jetAudio, VLC, TotalCommander media player, YouTube. I did not test phone calls yet.

    It also happened with

    If I switch to AptX HD the sound is full and clear, but I have to go to developer options and change the codec every time I connect the headphones.

    EDIT: Out of curiosity I cleared the cache and deleted data of the Shure Play App (helpful to operate the headphones). It works now! Force closing it didn't help, that's why I assumed it was an issue with the Zenfone. Thanks for the awesome piece of work that is this phone!

This discussion has been closed.