Record touches remains on after stopping the screen recorder

slimghostslimghost Level 2
edited February 25 in ZenFone 7 Series

Please tell us some basic information before asking for help:

  1. Model Name: ZenFone 7 Pro
  2. Firmware Version: .143
  3. Rooted or not: not
  4. Frequency of Occurrence: suddenly, persistent
  5. APP Name & APP Version (If your issue relates to the app): Screen Recorder

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.


As previously in a different firmware update an user noticed, I've encountered a similar situation ( ). After a long session of Screen Recorder, when stopped, the touches "trails" remained on screen. Restarting the device didn't changed anything, therefore I had to access the Developer Options and change the status for the "show the visual status for touches" - and this definitely it is not the way for a regular user. This is an issue and should be solved, Asus! @Laura_ASUS


  • I opened the original thread in September last year. In the meantime the thread was closed (most probably because of inactivity)

    So Asus this should ring some because no one responds to threads, two because them are closing automatically without the issue being even responded and 3rd because you did not give a shit to solve it in 3 consecutive updates.... So there are a lot of bells to ring!!! I hope people that want to buy zenfones are reading this forum and choose not buy until the company behaves normally...maybe so you will wake up!

    Each update brings more bugs that are not being solved....Volte is still missing even though the phone was out on the market almost for 2 years now...should I mention about not giving a fuck to add a proper AOD?

    Goodbye Asus! Hope to never meet you again!

  • Hi @slimghost

    We have reported this issue to our team for further investigation.

This discussion has been closed.