SPARKING FAN NOISE FROM SYSTEM LED's (4 system LED's just below display)

gaurieshankargaurieshankar Level 1
edited January 5 in Others
  1. System: Windows 10
  2. Battery or AC: 150 W
  3. Model: FA506IH - AL047T
  4. Frequency of occurrence: 144 Hz Adaptive Sync
  5. Reset OS: Not Done
  6. Screenshot or video: Attached below
  7. MyAsus Version: 3.0.29.0 (Status updated)
  8. Armoury Crate: Not updated yet from the date of purchase

========================

Detailed description:After using 11 months and some days, there is some sparking type not actually a spark but sparking noise is coming from my asus FA506IH Tuf A15 gaming laptop. This noise sometimes it goes up and sometimes it goes down, but the only one thing is when FAN RPM is high the noise will go on. And also when battery supply is connected the noise will go down. Also I'm not yet sure that the noise is from GPU fans or it is from the LED's just below the display?


Visit from Asus engineer has completed. He did all the BIOS update things and after the result, it shows 'NO PROBLEM' and also he cleaned GPU fan ONLY, for sometime and said this noise is nothing serious and is only a fan noise.

I am attaching the video, and you just have to play and hear it with silent room or with full volume and headphones. NOTE - neglect voice of my sister(human) behind it, and all other continue noise is that NOISE.

Even after visit of engineer, I am still bit confused, so just came here and hope I will get some help support.


Comments

  • Hi there,

    I can't hear clearly about the issue, sorry.

    and judging by the screenshot, your laptop looks fine.

    Another assumption I made based on your description, is that the noise came from electric flow, which is normal.

    Thank you.

This discussion has been closed.